[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libblkid-devel: The development file for application which use libblkid

Name:libblkid-devel
Release:2.33.2-1mamba
Architecture:i586
Group:Development/Libraries
Description:Block device identification library.
This package provides the development file for application which use libblkid.
Size:631.84 KB
Download:libblkid-devel-2.33.2-1mamba.i586.rpm
Source RPM:util-linux
Provides:pkgconfig(blkid)[=2.33.2] libblkid-devel[=1:2.33.2-1mamba]
Requires:libblkid[=1:2.33.2-1mamba] pkgconfig
RPM requirements:libblkid pkg-config
Required by:
Build required by:abootimg amtk audacity btrfs-progs calamares ccnet-server cheese cinnamon cjs clutter-gtk e2fsprogs evince farstream gambas3 gjs gnome-autoar grilo-plugins gspell jamin kpmcore kvpm libblockdev libcanberra libcogl libgames-support libgdk-pixbuf libgnome-games-support libgudev libmypaint libopensc libosinfo libqt-mobility libunity libvirt linphone lvm2 mutter NetworkManager NetworkManager-openconnect NetworkManager-openvpn nfs-utils nilfs-utils PackageKit plymouth pygobject2 seafile seafile-server synfigstudio systemd udisks udisks2 umockdev volume_key xfsprogs zfs zulucrypt
Filenames:/usr/include/blkid/blkid.h /usr/lib/libblkid.a /usr/lib/libblkid.la /usr/lib/libblkid.so /usr/lib/pkgconfig/blkid.pc /usr/share/man/man3/libblkid.3.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.