[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libdbus-glib: GLIB bindings for libdbus-glib

Name:libdbus-glib
Release:0.110-1mamba
Architecture:x86_64
Group:System/Libraries
Description:D-BUS is a message bus, used for sending messages between applications.
Conceptually, it fits somewhere in between raw sockets and CORBA in terms of complexity.
This package contains the GLIB binding libraries for D-BUS.
Size:223.83 KB
Download:libdbus-glib-0.110-1mamba.x86_64.rpm
Source RPM:libdbus-glib
Obsoletes:dbus-glib dbus1-glib
Provides:dbus-glib[=0.110-1mamba] libdbus-glib-1.so.2()(64bit) libdbus-glib[=0.110-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libblkid.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdbus-1.so.3()(64bit) libdbus-1.so.3(LIBDBUS_1_3)(64bit) libdl.so.2()(64bit) libffi.so.6()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libmount.so.1()(64bit) libpcre.so.1()(64bit) libpthread.so.0()(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libsystemd.so.0()(64bit) libuuid.so.1()(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libblkid glibc libdbus glibc libffi libglib libmount libpcre glibc libselinux libsepol libsystemd libuuid libz
Required by:abiword(x86_64) artha(x86_64) bluez4-tools(x86_64) cinnamon(x86_64) claws-mail(x86_64) dia(x86_64) eggdbus(x86_64) empathy(x86_64) firefox(x86_64) freetuxtv(x86_64) GConf(x86_64) gconf-editor(x86_64) gconfmm(x86_64) geoclue0(x86_64) geoclue0-gpsd(x86_64) geoclue0-gsmloc(x86_64) geoclue0-gui(x86_64) geoclue0-gypsy(x86_64) gnome-desktop2(x86_64) gnome-sharp(x86_64) gnome-terminal(x86_64) gnome-utils(x86_64) gnucash(x86_64) handbrake(x86_64) hexchat(x86_64) libat-spi(x86_64) libbonoboui(x86_64) libbonoboui-devel(x86_64) libcryptui(x86_64) libcryptui-tools(x86_64) libdbus-glib-apidocs(x86_64) libdbus-glib-devel(x86_64) libdbus-glib-tools(x86_64) libempathy(x86_64) libfm(x86_64) libfolks(x86_64) libGConf(x86_64) libGConf-devel(x86_64) libgeoclue0(x86_64) libgksu(x86_64) libgnome(x86_64) libgnome-vfs(x86_64) libgnomeui(x86_64) libgoffice08(x86_64) libgtkhtml3(x86_64) libgtkhtml3-devel(x86_64) libgypsy(x86_64) libindicate(x86_64) libindicate-gtk(x86_64) libmx(x86_64) libnm(x86_64) libnm-gtk(x86_64) libpurple(x86_64) libunique(x86_64) libunique1(x86_64) libwebkit-gtk(x86_64) libxfce4ui(x86_64) libxfconf(x86_64) mousepad(x86_64) nautilus-actions(x86_64) NetworkManager-openconnect(x86_64) NetworkManager-openvpn(x86_64) NetworkManager-pptp(x86_64) NetworkManager-vpnc(x86_64) obex-data-server(x86_64) orage(x86_64) perl-xfconf(x86_64) pidgin(x86_64) pommed(x86_64) python-gnome(x86_64) python-gnome-extras(x86_64) python-indicate(x86_64) pywebkitgtk(x86_64) redshift(x86_64) seamonkey(x86_64) telepathy-farstream(x86_64) telepathy-gabble(x86_64) telepathy-glib(x86_64) telepathy-haze(x86_64) telepathy-logger(x86_64) telepathy-mission-control(x86_64) telepathy-rakia(x86_64) telepathy-salut(x86_64) Thunar(x86_64) thunderbird(x86_64) transmission(x86_64) udisks(x86_64) xchat(x86_64) xfce4-mixer(x86_64) xfce4-panel(x86_64) xfce4-session(x86_64) xfce4-session-engines(x86_64) xfconf(x86_64) xfdesktop(x86_64) xfwm4(x86_64) xvidcap(x86_64) zeitgeist(x86_64)
Build required by:
Filenames:/usr/lib64/libdbus-glib-1.so.2 /usr/lib64/libdbus-glib-1.so.2.3.4 /usr/share/doc/libdbus-glib-0.110 /usr/share/doc/libdbus-glib-0.110/AUTHORS /usr/share/doc/libdbus-glib-0.110/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.