[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libecore-devel: Development files for libecore

Name:libecore-devel
Release:1.7.9-1mamba
Architecture:x86_64
Group:Development/Libraries
Description:This package contains libraries and header files for developing applications that use libecore.
Size:2.56 MB
Download:libecore-devel-1.7.9-1mamba.x86_64.rpm
Source RPM:libecore
Provides:ibus.so()(64bit) pkgconfig(ecore)[=1.7.9] pkgconfig(ecore-con)[=1.7.9] pkgconfig(ecore-evas)[=1.7.9] pkgconfig(ecore-fb)[=1.7.9] pkgconfig(ecore-file)[=1.7.9] pkgconfig(ecore-imf)[=1.7.9] pkgconfig(ecore-imf-evas)[=1.7.9] pkgconfig(ecore-input)[=1.7.9] pkgconfig(ecore-input-evas)[=1.7.9] pkgconfig(ecore-ipc)[=1.7.9] pkgconfig(ecore-x)[=1.7.9] scim.so()(64bit) xim.so()(64bit) libecore-devel[=1.7.9-1mamba]
Requires:libX11.so.6()(64bit) libXau.so.6()(64bit) libXcomposite.so.1()(64bit) libXcursor.so.1()(64bit) libXdamage.so.1()(64bit) libXdmcp.so.6()(64bit) libXext.so.6()(64bit) libXfixes.so.3()(64bit) libXi.so.6()(64bit) libXinerama.so.1()(64bit) libXp.so.6()(64bit) libXrandr.so.2()(64bit) libXrender.so.1()(64bit) libXss.so.1()(64bit) libXtst.so.6()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdl.so.2()(64bit) libecore[=1.7.9-1mamba] libecore.so.1()(64bit) libecore_imf.so.1()(64bit) libecore_input.so.1()(64bit) libecore_x.so.1()(64bit) libeet.so.1()(64bit) libeina.so.1()(64bit) libevas.so.1()(64bit) libexpat.so.1()(64bit) libffi.so.6()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libfribidi.so.0()(64bit) libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libgcrypt.so.11()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgmp.so.10()(64bit) libgnutls.so.28()(64bit) libgobject-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgraphite2.so.3()(64bit) libharfbuzz.so.0()(64bit) libhogweed.so.2()(64bit) libibus-1.0.so.5()(64bit) libjpeg.so.8()(64bit) libltdl.so.7()(64bit) libm.so.6()(64bit) libnettle.so.4()(64bit) libp11-kit.so.0()(64bit) libpng16.so.16()(64bit) libpthread-stubs.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libscim-1.0.so.8()(64bit) libselinux.so.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libtasn1.so.6()(64bit) libxcb.so.1()(64bit) libz.so.1()(64bit) pkgconfig
RPM requirements:libX11 libXau libXcomposite libXcursor libXdamage libXdmcp libXext libXfixes libXi libXinerama libXp libXrandr libXrender libXScrnSaver libXtst libbzip2 glibc libecore libeet libeina libevas libexpat libffi libfontconfig libfreetype libfribidi libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libgcrypt15 libglib libgmp libgnutls28 libglib libgpg-error libgraphite2 libharfbuzz libnettle4 libibus libjpeg-turbo libltdl glibc libnettle4 libp11-kit libpng libpthread-stubs0 glibc libscim libselinux libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libtasn1 libxcb libz pkg-config
Required by:
Build required by:
Filenames:/usr/include/ecore-1 /usr/include/ecore-1/Ecore.h /usr/include/ecore-1/Ecore_Con.h /usr/include/ecore-1/Ecore_Evas.h /usr/include/ecore-1/Ecore_Fb.h /usr/include/ecore-1/Ecore_File.h /usr/include/ecore-1/Ecore_Getopt.h /usr/include/ecore-1/Ecore_IMF.h /usr/include/ecore-1/Ecore_IMF_Evas.h /usr/include/ecore-1/Ecore_Input.h /usr/include/ecore-1/Ecore_Input_Evas.h /usr/include/ecore-1/Ecore_Ipc.h /usr/include/ecore-1/Ecore_X.h /usr/include/ecore-1/Ecore_X_Atoms.h /usr/include/ecore-1/Ecore_X_Cursor.h /usr/lib64/ecore/immodules/ibus.la /usr/lib64/ecore/immodules/ibus.so /usr/lib64/ecore/immodules/scim.la /usr/lib64/ecore/immodules/scim.so /usr/lib64/ecore/immodules/xim.la /usr/lib64/ecore/immodules/xim.so /usr/lib64/libecore.a /usr/lib64/libecore.la /usr/lib64/libecore.so /usr/lib64/libecore_con.a /usr/lib64/libecore_con.la /usr/lib64/libecore_con.so /usr/lib64/libecore_evas.a /usr/lib64/libecore_evas.la /usr/lib64/libecore_evas.so /usr/lib64/libecore_fb.a /usr/lib64/libecore_fb.la /usr/lib64/libecore_fb.so /usr/lib64/libecore_file.a /usr/lib64/libecore_file.la /usr/lib64/libecore_file.so /usr/lib64/libecore_imf.a /usr/lib64/libecore_imf.la /usr/lib64/libecore_imf.so /usr/lib64/libecore_imf_evas.a /usr/lib64/libecore_imf_evas.la /usr/lib64/libecore_imf_evas.so /usr/lib64/libecore_input.a /usr/lib64/libecore_input.la /usr/lib64/libecore_input.so /usr/lib64/libecore_input_evas.a /usr/lib64/libecore_input_evas.la /usr/lib64/libecore_input_evas.so /usr/lib64/libecore_ipc.a /usr/lib64/libecore_ipc.la /usr/lib64/libecore_ipc.so /usr/lib64/libecore_x.a /usr/lib64/libecore_x.la /usr/lib64/libecore_x.so /usr/lib64/pkgconfig/ecore-con.pc /usr/lib64/pkgconfig/ecore-evas.pc /usr/lib64/pkgconfig/ecore-fb.pc /usr/lib64/pkgconfig/ecore-file.pc /usr/lib64/pkgconfig/ecore-imf-evas.pc /usr/lib64/pkgconfig/ecore-imf.pc /usr/lib64/pkgconfig/ecore-input-evas.pc /usr/lib64/pkgconfig/ecore-input.pc /usr/lib64/pkgconfig/ecore-ipc.pc /usr/lib64/pkgconfig/ecore-x.pc /usr/lib64/pkgconfig/ecore.pc /usr/share/doc/libecore-devel-1.7.9 /usr/share/doc/libecore-devel-1.7.9/ChangeLog /usr/share/doc/libecore-devel-1.7.9/NEWS /usr/share/doc/libecore-devel-1.7.9/README

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.