[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libenchant1: Dynamic libraries and headers for enchant1

Name:libenchant1
Release:1.6.0-5mamba
Architecture:x86_64
Group:System/Libraries
Description:A library that wraps around other spell checking back-ends.
This package contains dynamic libraries provided by enchant1.
Size:174.91 KB
Download:libenchant1-1.6.0-5mamba.x86_64.rpm
Source RPM:enchant1
Provides:libenchant.so.1()(64bit) libenchant_ispell.so()(64bit) libenchant_myspell.so()(64bit) libtool(/usr/lib64/enchant/libenchant_ispell.la) libtool(/usr/lib64/enchant/libenchant_myspell.la) libenchant1[=1.6.0-5mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdl.so.2()(64bit) libenchant.so.1()(64bit) libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libhunspell-1.6.so.0()(64bit) libm.so.6()(64bit) libpcre.so.1()(64bit) libpthread.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libglib libhunspell16 glibc libpcre glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6)
Required by:abiword(x86_64) bluefish(x86_64) claws-mail(x86_64) empathy(x86_64) enchant1(x86_64) enchant1-aspell(x86_64) enchant1-voikko(x86_64) evolution(x86_64) gtkpod(x86_64) handbrake(x86_64) kdelibs(x86_64) libempathy(x86_64) libenchant1-devel(x86_64) libgtkhtml(x86_64) libgtkhtml-devel(x86_64) libgtkhtml3(x86_64) libgtkhtml3-devel(x86_64) libgtkspell(x86_64) libwebkit-gtk(x86_64) libwebkit-gtk3(x86_64) poedit(x86_64) pywebkitgtk(x86_64)
Build required by:
Filenames:/usr/lib64/enchant /usr/lib64/enchant/libenchant_ispell.la /usr/lib64/enchant/libenchant_ispell.so /usr/lib64/enchant/libenchant_myspell.la /usr/lib64/enchant/libenchant_myspell.so /usr/lib64/libenchant.so.1 /usr/lib64/libenchant.so.1.6.0 /usr/share/doc/libenchant1-1.6.0 /usr/share/doc/libenchant1-1.6.0/AUTHORS /usr/share/doc/libenchant1-1.6.0/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.