[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libfolks-devel: Development files for folks

Name:libfolks-devel
Release:0.11.4-2mamba
Architecture:x86_64
Group:Development/Libraries
Description:This package contains libraries and header files for developing applications that use folks.
Size:2.06 MB
Download:libfolks-devel-0.11.4-2mamba.x86_64.rpm
Source RPM:folks
Provides:pkgconfig(folks)[=0.11.4] pkgconfig(folks-dummy)[=0.11.4] pkgconfig(folks-eds)[=0.11.4] pkgconfig(folks-telepathy)[=0.11.4] libfolks-devel[=0.11.4-2mamba]
Requires:libblkid.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdl.so.2()(64bit) libffi.so.6()(64bit) libfolks[=0.11.4-2mamba] libfolks.so.25()(64bit) libgee-0.8.so.2()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libmount.so.1()(64bit) libncurses.so.6()(64bit) libpcre.so.1()(64bit) libpthread.so.0()(64bit) libreadline.so.7()(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libuuid.so.1()(64bit) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libz.so.1()(64bit) pkgconfig pkgconfig(folks) pkgconfig(gee-0.8) pkgconfig(glib-2.0) pkgconfig(gobject-2.0) pkgconfig(libebook-1.2) pkgconfig(libedataserver-1.2) pkgconfig(telepathy-glib)[>=0.11.11]
RPM requirements:libblkid glibc libffi libfolks libgee libglib liblzma glibc libmount libncurses libpcre glibc libreadline7 glibc libselinux libsepol libuuid libxml2 libz pkg-config libgee-devel libglib-devel libevolution-data-server-devel telepathy-glib-devel
Required by:
Build required by:
Filenames:/usr/bin/folks-import /usr/bin/folks-inspect /usr/include/folks /usr/include/folks/folks-dummy.h /usr/include/folks/folks-eds.h /usr/include/folks/folks-telepathy.h /usr/include/folks/folks.h /usr/lib64/libfolks-dummy.la /usr/lib64/libfolks-dummy.so /usr/lib64/libfolks-eds.la /usr/lib64/libfolks-eds.so /usr/lib64/libfolks-telepathy.la /usr/lib64/libfolks-telepathy.so /usr/lib64/libfolks.la /usr/lib64/libfolks.so /usr/lib64/pkgconfig/folks-dummy.pc /usr/lib64/pkgconfig/folks-eds.pc /usr/lib64/pkgconfig/folks-telepathy.pc /usr/lib64/pkgconfig/folks.pc /usr/share/doc/libfolks-devel-0.11.4 /usr/share/doc/libfolks-devel-0.11.4/ChangeLog /usr/share/doc/libfolks-devel-0.11.4/NEWS /usr/share/doc/libfolks-devel-0.11.4/README /usr/share/gir-1.0/Folks-0.6.gir /usr/share/gir-1.0/FolksDummy-0.6.gir /usr/share/gir-1.0/FolksEds-0.6.gir /usr/share/gir-1.0/FolksTelepathy-0.6.gir /usr/share/vala/vapi/folks-dummy.deps /usr/share/vala/vapi/folks-dummy.vapi /usr/share/vala/vapi/folks-eds.deps /usr/share/vala/vapi/folks-eds.vapi /usr/share/vala/vapi/folks-telepathy.deps /usr/share/vala/vapi/folks-telepathy.vapi /usr/share/vala/vapi/folks.deps /usr/share/vala/vapi/folks.vapi

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.