[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgcrypt: GNU's basic cryptographic library

Name:libgcrypt
Release:1.8.4-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This is a general purpose cryptographic library based on the code from GnuPG.
It provides functions for all cryptograhic building blocks: symmetric ciphers (AES, DES, Blowfish, CAST5, Twofish, Arcfour), hash algorithms (MD4, MD5, RIPE-MD160, SHA-1, TIGER-192), MACs (HMAC for all hash algorithms), public key algorithms (RSA, ElGamal, DSA), large integer functions, random numbers and a lot of supporting functions.
Size:1.22 MB
Download:libgcrypt-1.8.4-1mamba.x86_64.rpm
Source RPM:libgcrypt
Provides:libgcrypt.so.20()(64bit) libgcrypt.so.20(GCRYPT_1.6)(64bit) libgcrypt[=1.8.4-1mamba]
Requires:/sbin/install-info /sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libgpg-error.so.0()(64bit) libgpg-error.so.0(GPG_ERROR_1.0)(64bit)
RPM requirements:texinfo /sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libgpg-error
Required by:abiword(x86_64) anjuta(x86_64) audit-plugins(x86_64) avahi(x86_64) avahi-compat-howl(x86_64) avahi-compat-libdns_sd(x86_64) brasero(x86_64) claws-mail(x86_64) crda(x86_64) cups-bjnp(x86_64) dar(x86_64) dia(x86_64) empathy(x86_64) gambas2-gb-net-curl(x86_64) gambas2-gb-pdf(x86_64) gambas3-gb-dbus(x86_64) gambas3-gb-desktop(x86_64) GConf(x86_64) gda(x86_64) gda4(x86_64) gnome-keyring(x86_64) gnome-keyring-devel(x86_64) gnome-online-accounts(x86_64) gnupg2(x86_64) grive2(x86_64) gtk-vnc(x86_64) gtkpod(x86_64) gwenhywfar(x86_64) gwenhywfar-devel(x86_64) handbrake(x86_64) iputils(x86_64) kde-runtime(x86_64) kget(x86_64) kodi(x86_64) ktorrent(x86_64) ktp-common-internals(x86_64) kwallet(x86_64) kwallet-pam(x86_64) libavahi(x86_64) libavahi-glib(x86_64) libavahi-gtk3(x86_64) libcryptsetup4(x86_64) libcryptui-tools(x86_64) libdar(x86_64) libdirectfb(x86_64) libdirectfb16(x86_64) libempathy(x86_64) libflickcurl(x86_64) libfolks(x86_64) libfreetds(x86_64) libgcr(x86_64) libgcrypt-devel(x86_64) libgcrypt-tools(x86_64) libgda(x86_64) libgda-mysql(x86_64) libgda-postgresql(x86_64) libgda4(x86_64) libgda4-bdb(x86_64) libgda4-devel(x86_64) libgda4-jdbc(x86_64) libgda4-ldap(x86_64) libgda4-mdb(x86_64) libgda4-mysql(x86_64) libgda4-postgresql(x86_64) libgda4-sqlite(x86_64) libgdata(x86_64) libgksu(x86_64) libgnome-keyring(x86_64) libgnomeui(x86_64) libguestfs(x86_64) libguestfs-tools(x86_64) libgvfs(x86_64) libktorrent(x86_64) libkwallet(x86_64) liblrdf(x86_64) libmicrohttpd10(x86_64) libmtp(x86_64) libnetapi(x86_64) libnm-gtk(x86_64) libotr(x86_64) libqca(x86_64) libqca-qt5(x86_64) librsyslog(x86_64) libsamba(x86_64) libsane-backends(x86_64) libsecret(x86_64) libsecret-tools(x86_64) libsmbclient(x86_64) libsystemd(x86_64) libtotem-pl-parser(x86_64) libvirt(x86_64) libvirt-client(x86_64) libvirt-glib(x86_64) libvlc(x86_64) libvncserver(x86_64) libvncserver0(x86_64) libwebkit2gtk(x86_64) libwireshark(x86_64) libxmlsec1(x86_64) libxslt(x86_64) libyelp(x86_64) libzulucrypt(x86_64) lua-guestfs(x86_64) mtp-tools(x86_64) network-manager-applet(x86_64) NetworkManager-openconnect(x86_64) NetworkManager-openvpn(x86_64) NetworkManager-pptp(x86_64) NetworkManager-vpnc(x86_64) openvas-libraries(x86_64) openvas-libraries-devel(x86_64) openvas-scanner(x86_64) perl-XML-LibXSLT(x86_64) phodav(x86_64) polkit-gnome(x86_64) pulseaudio-module-zeroconf(x86_64) python-gnome(x86_64) python-gnome-extras(x86_64) python-xslt(x86_64) rhythmbox(x86_64) rhythmbox-devel(x86_64) rsyslog(x86_64) samba(x86_64) samba-server(x86_64) samba-winbind(x86_64) samba4-server(x86_64) sane(x86_64) subversion(x86_64) swfmill(x86_64) syslog-ng(x86_64) systemd-core(x86_64) Thunar(x86_64) wireshark(x86_64) xfce4-panel(x86_64) yelp(x86_64) zulucrypt(x86_64)
Build required by:
Filenames:/usr/lib64/libgcrypt.so.20 /usr/lib64/libgcrypt.so.20.2.4 /usr/share/doc/libgcrypt-1.8.4 /usr/share/doc/libgcrypt-1.8.4/AUTHORS /usr/share/doc/libgcrypt-1.8.4/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.