[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgd-devel: Static libraries and headers for libgd

Name:libgd-devel
Release:2.2.5-1mamba
Architecture:i586
Group:Development/Libraries
Description:GD is a graphics library.
It allows your code to quickly draw images complete with lines, arcs, text, multiple colors, cut and paste from other images, and flood fills, and write out the result as a PNG or JPEG file. GD does not create GIF images.

This package contains static libraries and header files need for development.
Size:586.09 KB
Download:libgd-devel-2.2.5-1mamba.i586.rpm
Source RPM:libgd
Provides:pkgconfig(gdlib)[=2.2.5] libgd-devel[=2.2.5-1mamba]
Requires:/bin/sh(bash|dash) libgd[=2.2.5-1mamba] pkgconfig
RPM requirements:/bin/sh(bash|dash) libgd pkg-config
Required by:
Build required by:amule amule-adunanza autotrace glibc gnuplot graphviz ImageMagick ImageMagick6 ImageMagick69 libgphoto2 libpst libwmf mrtg nagios nginx ntop pcb perl-Chart perl-GD php pstoedit sarg texlive webalizer
Filenames:/usr/bin/gdlib-config /usr/include/entities.h /usr/include/gd.h /usr/include/gd_color_map.h /usr/include/gd_errors.h /usr/include/gd_io.h /usr/include/gdcache.h /usr/include/gdfontg.h /usr/include/gdfontl.h /usr/include/gdfontmb.h /usr/include/gdfonts.h /usr/include/gdfontt.h /usr/include/gdfx.h /usr/include/gdpp.h /usr/lib/libgd.a /usr/lib/libgd.la /usr/lib/libgd.so /usr/lib/pkgconfig/gdlib.pc

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.