[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgda-postgresql: PostgreSQL provider for libgda

Name:libgda-postgresql
Release:5.2.8-1mamba
Architecture:x86_64
Group:Development/Libraries
Description:PostgreSQL provider for libgda.
Size:1.59 MB
Download:libgda-postgresql-5.2.8-1mamba.x86_64.rpm
Source RPM:libgda
Obsoletes:libgda2-postgresql
Provides:libgda-postgres.so()(64bit) libgda2-postgresql libgda-postgresql[=5.2.8-1mamba]
Requires:libblkid.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libffi.so.6()(64bit) libgcrypt.so.20()(64bit) libgda[=5.2.8-1mamba] libgda-5.0.so.4()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgthread-2.0.so.0()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libmount.so.1()(64bit) libpcre.so.1()(64bit) libpq.so.5()(64bit) libpthread.so.0()(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libsecret-1.so.0()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libuuid.so.1()(64bit) libxml2.so.2()(64bit) libz.so.1()(64bit)
RPM requirements:libblkid glibc libffi libgcrypt libgda libglib libgpg-error libglib liblzma glibc libmount libpcre libpostgresql glibc libsecret libselinux libsepol libuuid libxml2 libz
Required by:libgda-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libgda-5.0/providers/libgda-postgres.so /usr/share/libgda-5.0/postgres_specs_add_column.xml /usr/share/libgda-5.0/postgres_specs_create_db.xml /usr/share/libgda-5.0/postgres_specs_create_index.xml /usr/share/libgda-5.0/postgres_specs_create_role.xml /usr/share/libgda-5.0/postgres_specs_create_table.xml /usr/share/libgda-5.0/postgres_specs_create_user.xml /usr/share/libgda-5.0/postgres_specs_create_view.xml /usr/share/libgda-5.0/postgres_specs_drop_column.xml /usr/share/libgda-5.0/postgres_specs_drop_db.xml /usr/share/libgda-5.0/postgres_specs_drop_index.xml /usr/share/libgda-5.0/postgres_specs_drop_role.xml /usr/share/libgda-5.0/postgres_specs_drop_table.xml /usr/share/libgda-5.0/postgres_specs_drop_user.xml /usr/share/libgda-5.0/postgres_specs_drop_view.xml /usr/share/libgda-5.0/postgres_specs_dsn.xml /usr/share/libgda-5.0/postgres_specs_rename_table.xml

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.