[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgda4-bdb: Berkely DB provider for libgda

Name:libgda4-bdb
Release:4.2.13-5mamba
Architecture:x86_64
Group:Development/Libraries
Description:Berkeley DB provider for libgda4.
Size:45.97 KB
Download:libgda4-bdb-4.2.13-5mamba.x86_64.rpm
Source RPM:libgda4
Provides:libgda-bdb.so()(64bit) libgda4-bdb[=4.2.13-5mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdbus-1.so.3()(64bit) libdl.so.2()(64bit) libffi.so.6()(64bit) libgcrypt.so.20()(64bit) libgda-4.0.so.4()(64bit) libgda4[=4.2.13-5mamba] libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgnome-keyring.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgthread-2.0.so.0()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libxml2.so.2()(64bit) libz.so.1()(64bit)
RPM requirements:glibc libdbus glibc libffi libgcrypt libgda4 libglib libgnome-keyring libglib libgpg-error libglib liblzma glibc libselinux libxml2 libz
Required by:libgda4-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libgda-4.0/providers/libgda-bdb.so /usr/share/libgda-4.0/bdb_specs_dsn.xml

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.