[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgstreamer: Libraries for GStreamer streaming-media framework

Name:libgstreamer
Release:1.16.0-1mamba
Architecture:x86_64
Group:System/Libraries
Description:GStreamer is a library that allows the construction of graphs of media-handling components, ranging from simple Ogg/Vorbis playback to complex audio (mixing) and video (non-linear editing) processing. Applications can take advantage of advances in codec and filter technology transparently.
Developers can add new codecs and filters by writing a simple plugin with a clean, generic interface.
This package contains the libraries.
Size:3.36 MB
Download:libgstreamer-1.16.0-1mamba.x86_64.rpm
Source RPM:gstreamer
Provides:libgstbase-1.0.so.0()(64bit) libgstcheck-1.0.so.0()(64bit) libgstcontroller-1.0.so.0()(64bit) libgstcoreelements.so()(64bit) libgstcoretracers.so()(64bit) libgstnet-1.0.so.0()(64bit) libgstreamer-1.0.so.0()(64bit) libgstreamer[=2:1.16.0-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libblkid.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcap.so.2()(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libdw.so.1()(64bit) libdw.so.1(ELFUTILS_0.122)(64bit) libelf.so.1()(64bit) libffi.so.6()(64bit) libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgstbase-1.0.so.0()(64bit) libgstreamer-1.0.so.0()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.29)(64bit) libmount.so.1()(64bit) libpcre.so.1()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.3)(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) librt.so.1(GLIBC_2.3.3)(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libunwind.so.8()(64bit) libuuid.so.1()(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libblkid glibc libcap glibc libdw libelf libffi libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libglib liblzma glibc libmount libpcre glibc libselinux libsepol libunwind libuuid libz
Required by:brasero(x86_64) cheese(x86_64) cinnamon(x86_64) clementine(x86_64) clutter-gst(x86_64) clutter-gst2(x86_64) empathy(x86_64) evince(x86_64) farstream(x86_64) florence(x86_64) gambas3-gb-media(x86_64) gnome-shell(x86_64) grilo-plugins(x86_64) gst-libav(x86_64) gst-plugins-bad(x86_64) gst-plugins-good(x86_64) gst-plugins-ugly(x86_64) gst-transcoder(x86_64) gst123(x86_64) gstreamer-tools(x86_64) gtkpod(x86_64) handbrake(x86_64) kamoso(x86_64) ktp-call-ui(x86_64) libcanberra(x86_64) libcogl(x86_64) libempathy(x86_64) libextractor(x86_64) libgst-plugins-base(x86_64) libgst-transcoder(x86_64) libgstreamer-devel(x86_64) libnice(x86_64) libopencv(x86_64) libopencv2(x86_64) libpipewire(x86_64) libpurple(x86_64) libqt-gstreamer(x86_64) libQt5GStreamer(x86_64) libQt5Multimedia(x86_64) libQt5WebKit(x86_64) libreoffice-core(x86_64) libspice(x86_64) libspice-gtk(x86_64) libtotem(x86_64) libvlc(x86_64) libwebkit-gtk3(x86_64) libwebkit2gtk(x86_64) libwine(x86_64) libwx_gtk3u(x86_64) libwx_gtk3u30(x86_64) PackageKit(x86_64) phonon-backend-gstreamer(x86_64) phonon-qt5-backend-gstreamer(x86_64) pidgin(x86_64) pitivi(x86_64) python-gst(x86_64) rhythmbox(x86_64) rhythmbox-devel(x86_64) sayonara-player(x86_64) spice-gtk(x86_64) telepathy-farstream(x86_64) totem(x86_64) totem-nautilus(x86_64)
Build required by:
Filenames:/usr/lib64/girepository-1.0/Gst-1.0.typelib /usr/lib64/girepository-1.0/GstBase-1.0.typelib /usr/lib64/girepository-1.0/GstCheck-1.0.typelib /usr/lib64/girepository-1.0/GstController-1.0.typelib /usr/lib64/girepository-1.0/GstNet-1.0.typelib /usr/lib64/gstreamer-1.0 /usr/lib64/gstreamer-1.0/libgstcoreelements.la /usr/lib64/gstreamer-1.0/libgstcoreelements.so /usr/lib64/gstreamer-1.0/libgstcoretracers.la /usr/lib64/gstreamer-1.0/libgstcoretracers.so /usr/lib64/libgstbase-1.0.so.0 /usr/lib64/libgstbase-1.0.so.0.1600.0 /usr/lib64/libgstcheck-1.0.so.0 /usr/lib64/libgstcheck-1.0.so.0.1600.0 /usr/lib64/libgstcontroller-1.0.so.0 /usr/lib64/libgstcontroller-1.0.so.0.1600.0 /usr/lib64/libgstnet-1.0.so.0 /usr/lib64/libgstnet-1.0.so.0.1600.0 /usr/lib64/libgstreamer-1.0.so.0 /usr/lib64/libgstreamer-1.0.so.0.1600.0 /usr/libexec64/gstreamer-1.0/gst-completion-helper /usr/libexec64/gstreamer-1.0/gst-plugin-scanner /usr/libexec64/gstreamer-1.0/gst-ptp-helper /usr/share/doc/libgstreamer-1.16.0 /usr/share/doc/libgstreamer-1.16.0/AUTHORS /usr/share/doc/libgstreamer-1.16.0/COPYING /var/cache/gstreamer-0.10

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.