[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgtkglext: OpenGL extensions for GTK2

Name:libgtkglext
Release:1.2.0-4mamba
Architecture:arm
Group:System/Libraries
Description:OpenGL extensions for GTK2.
Size:500.93 KB
Download:libgtkglext-1.2.0-4mamba.arm.rpm
Source RPM:libgtkglext
Provides:libgdkglext-x11-1.0.so.0 libgtkglext-x11-1.0.so.0 libgtkglext[=1.2.0-4mamba]
Requires:libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libGLU.so.1 libICE.so.6 libSM.so.6 libX11.so.6 libXmu.so.6 libXt.so.6 libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.4) libcairo.so.2 libfontconfig.so.1 libfreetype.so.6 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgdkglext-x11-1.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgtk-x11-2.0.so.0 libm.so.6 libm.so.6(GLIBC_2.4) libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpangox-1.0.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.4) librt.so.1
RPM requirements:libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libGLU libICE libSM libX11 libXmu libXt libatk glibc libcairo libfontconfig libfreetype libgtk2 libgdk-pixbuf libglib libgtk2 glibc libpango libpangox glibc
Required by:gambas3-gb-gtk(arm) libgtkglext-devel(arm)
Build required by:
Filenames:/usr/lib/libgdkglext-x11-1.0.so.0 /usr/lib/libgdkglext-x11-1.0.so.0.0.0 /usr/lib/libgtkglext-x11-1.0.so.0 /usr/lib/libgtkglext-x11-1.0.so.0.0.0 /usr/share/doc/libgtkglext-1.2.0 /usr/share/doc/libgtkglext-1.2.0/AUTHORS /usr/share/doc/libgtkglext-1.2.0/COPYING /usr/share/doc/libgtkglext-1.2.0/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.