[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libgvfs: Shared libraries for gvfs

Name:libgvfs
Release:1.36.2-2mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for gvfs.
Size:3.67 MB
Download:libgvfs-1.36.2-2mamba.x86_64.rpm
Source RPM:gvfs
Provides:libgioremote-volume-monitor.so()(64bit) libgvfscommon.so()(64bit) libgvfsdaemon.so()(64bit) libgvfsdbus.so()(64bit) libgvfs[=1.36.2-2mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libaccounts-glib.so.0()(64bit) libacl.so.1()(64bit) libarchive.so.13()(64bit) libavahi-client.so.3()(64bit) libavahi-common.so.3()(64bit) libavahi-glib.so.1()(64bit) libblkid.so.1()(64bit) libbluray.so.2()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.28)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcap.so.2()(64bit) libcares.so.2()(64bit) libcom_err.so.2()(64bit) libcrypto.so.1.0.2()(64bit) libcurl.so.4()(64bit) libdbus-1.so.3()(64bit) libdl.so.2()(64bit) libexif.so.12()(64bit) libexpat.so.1()(64bit) libffi.so.6()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libfuse.so.2()(64bit) libfuse.so.2(FUSE_2.2)(64bit) libfuse.so.2(FUSE_2.4)(64bit) libfuse.so.2(FUSE_2.5)(64bit) libfuse.so.2(FUSE_2.6)(64bit) libfuse.so.2(FUSE_2.8)(64bit) libgck-1.so.0()(64bit) libgcr-base-3.so.1()(64bit) libgcrypt.so.20()(64bit) libgcrypt.so.20(GCRYPT_1.6)(64bit) libgdata.so.22()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgoa-1.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgphoto2.so.6()(64bit) libgphoto2_port.so.12()(64bit) libgphoto2_port.so.12(LIBGPHOTO2_5_0)(64bit) libgraphite2.so.3()(64bit) libgss.so.3()(64bit) libgssapi_krb5.so.2()(64bit) libgthread-2.0.so.0()(64bit) libgudev-1.0.so.0()(64bit) libgvfscommon.so()(64bit) libgvfsdaemon.so()(64bit) libharfbuzz.so.0()(64bit) libidn.so.12()(64bit) libimobiledevice.so.6()(64bit) libjson-glib-1.0.so.0()(64bit) libk5crypto.so.3()(64bit) libkrb5.so.3()(64bit) liblber-2.4.so.2()(64bit) libldap-2.4.so.2()(64bit) libltdl.so.7()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libmount.so.1()(64bit) libmtp.so.9()(64bit) libnettle.so.6()(64bit) libnfs.so.12()(64bit) libnspr4.so()(64bit) libnss3.so()(64bit) libnssutil3.so()(64bit) liboauth.so.0()(64bit) libp11-kit.so.0()(64bit) libpcre.so.1()(64bit) libplc4.so()(64bit) libplds4.so()(64bit) libplist.so.3()(64bit) libpng16.so.16()(64bit) libpolkit-gobject-1.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) librtmp.so.1()(64bit) libsasl2.so.3()(64bit) libsecret-1.so.0()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libsignon-glib.so.1()(64bit) libsmbclient.so.0()(64bit) libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit) libsmime3.so()(64bit) libsoftokn3.so()(64bit) libsoup-2.4.so.1()(64bit) libsqlite3.so.0()(64bit) libssl.so.1.0.2()(64bit) libssl3.so()(64bit) libssp.so.0()(64bit) libsystemd.so.0()(64bit) libudev.so.1()(64bit) libudisks2.so.0()(64bit) libusb-1.0.so.0()(64bit) libusbmuxd.so.4()(64bit) libutil.so.1()(64bit) libutil.so.1(GLIBC_2.2.5)(64bit) libuuid.so.1()(64bit) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit) libz.so.1()(64bit) libzstd.so.1()(64bit)
RPM requirements:/bin/sh(bash|dash) libaccounts-glib libacl libarchive libavahi libavahi-glib libblkid libbluray libbzip2 glibc libcap libcares libe2fs libopenssl102 libcurl libdbus glibc libexif libexpat libffi libfontconfig libfreetype libfuse libgcr libgcrypt libgdata libglib gnome-online-accounts libglib libgpg-error libgphoto2 libgraphite2 libgss libkrb5 libglib libgudev libharfbuzz libidn libimobiledevice libjson-glib libkrb5 libopenldap libltdl liblzma glibc libmount libmtp libnettle libnfs12 libnspr libnss liboauth libp11-kit libpcre libnspr libplist libpng libpolkit glibc librtmp libsasl2 libsecret libselinux libsepol libsignon-glib libsmbclient libnss libsoup libsqlite libopenssl102 libnss libssp libsystemd libudev udisks2 libusb libusbmuxd glibc libuuid libxml2 libz libzstd
Required by:gvfs(x86_64)
Build required by:
Filenames:/usr/lib64/gio/modules/libgioremote-volume-monitor.la /usr/lib64/gio/modules/libgioremote-volume-monitor.so /usr/lib64/gio/modules/libgvfsdbus.la /usr/lib64/gio/modules/libgvfsdbus.so /usr/lib64/gvfs /usr/lib64/gvfs/libgvfscommon.la /usr/lib64/gvfs/libgvfscommon.so /usr/lib64/gvfs/libgvfsdaemon.la /usr/lib64/gvfs/libgvfsdaemon.so /usr/libexec64/gvfs-afc-volume-monitor /usr/libexec64/gvfs-goa-volume-monitor /usr/libexec64/gvfs-gphoto2-volume-monitor /usr/libexec64/gvfs-mtp-volume-monitor /usr/libexec64/gvfs-udisks2-volume-monitor /usr/libexec64/gvfsd /usr/libexec64/gvfsd-admin /usr/libexec64/gvfsd-afc /usr/libexec64/gvfsd-afp /usr/libexec64/gvfsd-afp-browse /usr/libexec64/gvfsd-archive /usr/libexec64/gvfsd-burn /usr/libexec64/gvfsd-computer /usr/libexec64/gvfsd-dav /usr/libexec64/gvfsd-dnssd /usr/libexec64/gvfsd-ftp /usr/libexec64/gvfsd-fuse /usr/libexec64/gvfsd-google /usr/libexec64/gvfsd-gphoto2 /usr/libexec64/gvfsd-http /usr/libexec64/gvfsd-localtest /usr/libexec64/gvfsd-metadata /usr/libexec64/gvfsd-mtp /usr/libexec64/gvfsd-network /usr/libexec64/gvfsd-nfs /usr/libexec64/gvfsd-recent /usr/libexec64/gvfsd-sftp /usr/libexec64/gvfsd-smb /usr/libexec64/gvfsd-smb-browse /usr/libexec64/gvfsd-trash /usr/share/doc/libgvfs-1.36.2 /usr/share/doc/libgvfs-1.36.2/AUTHORS /usr/share/doc/libgvfs-1.36.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.