[repositories] devel: [groups] [packages] [maintainers] [changelog]

 liblesstif: Libraries for lesstif

Name:liblesstif
Release:0.95.2-2mamba
Architecture:arm
Group:System/Libraries
Description:Lesstif is an API compatible clone of the Motif toolkit.
Most of the Motif 1.2 API is in place.
Motif 2.1 functionality is being improved.
Many Motif applications compile and run out-of-the-box with LessTif, and we want to hear about those that don't.

This is the libraries package.
Size:1.53 MB
Download:liblesstif-0.95.2-2mamba.arm.rpm
Source RPM:lesstif
Provides:libDtPrint.so.1 libMrm.so.2 libUil.so.2 libXm.so.2 liblesstif[=0.95.2-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libICE.so.6 libSM.so.6 libX11.so.6 libXau.so.6 libXdmcp.so.6 libXext.so.6 libXft.so.2 libXm.so.2 libXp.so.6 libXrender.so.1 libXt.so.6 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.4) libdl.so.2 libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libm.so.6 libpng15.so.15 libpthread-stubs.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libuuid.so.1 libxcb.so.1 libz.so.1
RPM requirements:ldconfig libICE libSM libX11 libXau libXdmcp libXext libXft libXp libXrender libXt libbzip2 glibc libexpat libfontconfig libfreetype glibc libpng15 libpthread-stubs0 glibc libuuid libxcb libz
Required by:fbida(arm) lesstif(arm) lesstif-mwm(arm) liblesstif-devel(arm) xpdf(arm)
Build required by:
Filenames:/usr/lib/libDtPrint.so.1 /usr/lib/libDtPrint.so.1.0.0 /usr/lib/libMrm.so.2 /usr/lib/libMrm.so.2.0.1 /usr/lib/libUil.so.2 /usr/lib/libUil.so.2.0.1 /usr/lib/libXm.so.2 /usr/lib/libXm.so.2.0.1 /usr/share/man/man1/lesstif.1.gz /usr/share/man/man1/ltversion.1.gz /usr/share/man/man1/uil.1.gz /usr/share/man/man1/xmbind.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.