[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libltdl: Shared library files for libtool

Name:libltdl
Release:2.4.6-9mamba
Architecture:x86_64
Group:Development/Libraries
Description:The libtool package contains the GNU libtool, a set of shell scripts which automatically configure UNIX and UNIX-like architectures to generically build shared libraries.
Libtool provides a consistent, portable interface which simplifies the process of using shared libraries.

Shared library files for libtool DLL library from the libtool package.
Size:82.28 KB
Download:libltdl-2.4.6-9mamba.x86_64.rpm
Source RPM:libtool
Provides:libltdl.so.7()(64bit) libltdl[=2.4.6-9mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc
Required by:abiword(x86_64) audit-plugins(x86_64) autogen(x86_64) autotrace(x86_64) brasero(x86_64) cheese(x86_64) cinepaint(x86_64) cinnamon(x86_64) clamav(x86_64) clamd(x86_64) claws-mail(x86_64) courier-authlib(x86_64) dia(x86_64) docker(x86_64) dvdauthor(x86_64) empathy(x86_64) fontforge(x86_64) gambas2-gb-odbc(x86_64) gambas3-gb-db-odbc(x86_64) gda(x86_64) gdm(x86_64) gnome-sharp(x86_64) gnome-utils(x86_64) google-gadgets-for-linux(x86_64) google-gadgets-for-linux-qt(x86_64) gphoto(x86_64) GraphicsMagick(x86_64) GraphicsMagick-perl(x86_64) graphviz(x86_64) hexchat(x86_64) ImageMagick(x86_64) ImageMagick6(x86_64) ImageMagick69(x86_64) libaprutil(x86_64) libbonoboui(x86_64) libbonoboui-devel(x86_64) libcanberra(x86_64) libcanberra-gtk2(x86_64) libcanberra-gtk3(x86_64) libclamav(x86_64) libctl(x86_64) libecore-devel(x86_64) libempathy(x86_64) libextractor(x86_64) libfontforge(x86_64) libfreetds(x86_64) libgnome(x86_64) libgnomeui(x86_64) libgnutls2-guile(x86_64) libgphoto2(x86_64) libGraphicsMagick(x86_64) libgraphviz(x86_64) libgraphviz-guile(x86_64) libgraphviz-java(x86_64) libgraphviz-R(x86_64) libgraphviz-ruby(x86_64) libgraphviz-sharp(x86_64) libgraphviz-tcl(x86_64) libguile(x86_64) libguile1(x86_64) libguile20(x86_64) libgvfs(x86_64) libltdl-devel(x86_64) libMagick(x86_64) libMagick6(x86_64) libMagick69(x86_64) libmailutils(x86_64) libmdb(x86_64) libmuffin(x86_64) libmutter(x86_64) libodbc(x86_64) libopenct(x86_64) libprelude(x86_64) libpulseaudio-core(x86_64) librdf(x86_64) libreoffice-core(x86_64) libsane-backends(x86_64) libscim(x86_64) libspeechd(x86_64) libsynfig(x86_64) libxmlsec1(x86_64) lilypond(x86_64) mailutils(x86_64) meep(x86_64) moc(x86_64) muffin(x86_64) mutter(x86_64) nagios(x86_64) octave(x86_64) openldap-server(x86_64) oyranos(x86_64) oyranos-devel(x86_64) perl-graphviz(x86_64) pipslite(x86_64) pulseaudio(x86_64) pulseaudio-module-gsettings(x86_64) pulseaudio-module-jack(x86_64) pulseaudio-module-lirc(x86_64) pulseaudio-module-x11(x86_64) pulseaudio-module-zeroconf(x86_64) python-gnome(x86_64) python-gnome-extras(x86_64) python-graphviz(x86_64) sane(x86_64) scim(x86_64) sox(x86_64) speech-dispatcher(x86_64) squid(x86_64) virtuoso-opensource-apps(x86_64) xmlsec1(x86_64)
Build required by:
Filenames:/usr/lib64/libltdl.so.7 /usr/lib64/libltdl.so.7.3.1 /usr/share/libtool/libltdl /usr/share/libtool/libltdl/lt__alloc.h /usr/share/libtool/libltdl/lt__argz_.h /usr/share/libtool/libltdl/lt__dirent.h /usr/share/libtool/libltdl/lt__glibc.h /usr/share/libtool/libltdl/lt__private.h /usr/share/libtool/libltdl/lt__strl.h /usr/share/libtool/libltdl/lt_dlloader.h /usr/share/libtool/libltdl/lt_error.h /usr/share/libtool/libltdl/lt_system.h /usr/share/libtool/libltdl/slist.h

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.