[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libnm-gtk: GTK libraries for NetworkManager

Name:libnm-gtk
Release:1.8.16-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains GTK libraries for NetworkManager.
Size:709.67 KB
Download:libnm-gtk-1.8.16-1mamba.x86_64.rpm
Source RPM:network-manager-applet
Provides:libnm-gtk.so.0()(64bit) libnm-gtk.so.0(libnm_gtk_1_0_6)(64bit) libnm-gtk.so.0(libnm_gtk_1_8_0)(64bit) libnma.so.0()(64bit) libnma.so.0(libnma_1_2_0)(64bit) libnma.so.0(libnma_1_8_0)(64bit) libnma.so.0(libnma_1_8_12)(64bit) libnm-gtk[=1.8.16-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libatk-1.0.so.0()(64bit) libblkid.so.1()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libcairo-gobject.so.2()(64bit) libcairo.so.2()(64bit) libdbus-1.so.3()(64bit) libdbus-glib-1.so.2()(64bit) libdl.so.2()(64bit) libexpat.so.1()(64bit) libffi.so.6()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libfribidi.so.0()(64bit) libgck-1.so.0()(64bit) libgcr-base-3.so.1()(64bit) libgcr-ui-3.so.1()(64bit) libgcrypt.so.20()(64bit) libgdk-3.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgraphite2.so.3()(64bit) libgthread-2.0.so.0()(64bit) libgtk-3.so.0()(64bit) libgudev-1.0.so.0()(64bit) libharfbuzz.so.0()(64bit) libm.so.6()(64bit) libmount.so.1()(64bit) libnm-glib-vpn.so.1()(64bit) libnm-glib.so.4()(64bit) libnm-util.so.2()(64bit) libnm.so.0()(64bit) libnm.so.0(libnm_1_0_0)(64bit) libnm.so.0(libnm_1_2_0)(64bit) libnm.so.0(libnm_1_6_0)(64bit) libnm.so.0(libnm_1_8_0)(64bit) libnspr4.so()(64bit) libnss3.so()(64bit) libnssutil3.so()(64bit) libp11-kit.so.0()(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpcre.so.1()(64bit) libplc4.so()(64bit) libplds4.so()(64bit) libpng16.so.16()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libsmime3.so()(64bit) libssl3.so()(64bit) libsystemd.so.0()(64bit) libtermcap.so.2()(64bit) libthai.so.0()(64bit) libudev.so.1()(64bit) libuuid.so.1()(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libatk libblkid libbzip2 glibc libcairo libdbus libdbus-glib glibc libexpat libffi libfontconfig libfreetype libfribidi libgcr libgcrypt libgtk libgdk-pixbuf libglib libgpg-error libgraphite2 libglib libgtk libgudev libharfbuzz glibc libmount libnm libnspr libnss libp11-kit libpango libpcre libnspr libpng glibc libselinux libsepol libnss libsystemd libtermcap libthai libudev libuuid libz
Required by:gnome-control-center(x86_64) libnm-gtk-devel(x86_64) network-manager-applet(x86_64) NetworkManager-openvpn(x86_64) NetworkManager-pptp(x86_64) NetworkManager-vpnc(x86_64)
Build required by:
Filenames:/usr/lib64/girepository-1.0/NMA-1.0.typelib /usr/lib64/girepository-1.0/NMGtk-1.0.typelib /usr/lib64/libnm-gtk.so.0 /usr/lib64/libnm-gtk.so.0.0.0 /usr/lib64/libnma.so.0 /usr/lib64/libnma.so.0.0.0 /usr/share/doc/libnm-gtk-1.8.16 /usr/share/doc/libnm-gtk-1.8.16/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.