[repositories] devel: [groups] [packages] [maintainers] [changelog]

 librocs: Runtime files for rocs

Name:librocs
Release:19.04.3-1mamba
Architecture:i586
Group:Graphical Desktop/Libraries/KDE
Description:Runtime files for rocs.
Size:2.03 MB
Download:librocs-19.04.3-1mamba.i586.rpm
Source RPM:rocs
Provides:assignvaluesplugin.so dotfileformat.so generategraphplugin.so gmlfileformat.so librocsgraphtheory.so.0 rocs1fileformat.so rocs2fileformat.so tgffileformat.so tikzfileformat.so transformedgesplugin.so librocs[=19.04.3-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libKF5Auth.so.5 libKF5AuthCore.so.5 libKF5Codecs.so.5 libKF5Completion.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5CoreAddons.so.5 libKF5Declarative.so.5 libKF5I18n.so.5 libKF5ItemViews.so.5 libKF5Package.so.5 libKF5Service.so.5 libKF5WidgetsAddons.so.5 libKF5XmlGui.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.13) libQt5DBus.so.5 libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Qml.so.5 libQt5Qml.so.5(Qt_5) libQt5Quick.so.5 libQt5Quick.so.5(Qt_5) libQt5QuickWidgets.so.5 libQt5QuickWidgets.so.5(Qt_5) libQt5Script.so.5 libQt5Script.so.5(Qt_5) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libm.so.6(GLIBC_2.29) librocsgraphtheory.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libkauth libkcodecs libkcompletion libkconfig libkconfigwidgets libkcoreaddons libkdeclarative libki18n libkitemviews libkpackage libkservice libkwidgetsaddons libkxmlgui libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Qml libQt5Quick libQt5QuickWidgets libQt5Script libQt5Widgets libQt5Xml glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:librocs-devel(i586) rocs(i586)
Build required by:
Filenames:/usr/lib/librocsgraphtheory.so.0 /usr/lib/qt5/plugins/rocs/editorplugins /usr/lib/qt5/plugins/rocs/editorplugins/assignvaluesplugin.so /usr/lib/qt5/plugins/rocs/editorplugins/generategraphplugin.so /usr/lib/qt5/plugins/rocs/editorplugins/transformedgesplugin.so /usr/lib/qt5/plugins/rocs/fileformats /usr/lib/qt5/plugins/rocs/fileformats/dotfileformat.so /usr/lib/qt5/plugins/rocs/fileformats/gmlfileformat.so /usr/lib/qt5/plugins/rocs/fileformats/rocs1fileformat.so /usr/lib/qt5/plugins/rocs/fileformats/rocs2fileformat.so /usr/lib/qt5/plugins/rocs/fileformats/tgffileformat.so /usr/lib/qt5/plugins/rocs/fileformats/tikzfileformat.so /usr/share/doc/librocs-19.04.3 /usr/share/doc/librocs-19.04.3/AUTHORS

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.