[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libssp-devel: GCC extension library for protecting applications from stack-smashing attacks

Name:libssp-devel
Release:8.3.0-3mamba
Architecture:i586
Group:Development/Libraries
Description:GCC extension library for protecting applications from stack-smashing attacks.
This package contains static libraries and headers to be used for development.
Size:35.78 KB
Download:libssp-devel-8.3.0-3mamba.i586.rpm
Source RPM:gcc
Provides:libssp-devel[=8.3.0-3mamba]
Requires:libssp[=8.3.0-3mamba]
RPM requirements:libssp
Required by:
Build required by:avahi dia epiphany firestarter geoclue gnome-power-manager gnome-sharp grilo-plugins gvfs hplip lib4store libbonoboui libepc libgnome-vfs libgnomeui libguestfs libsane-backends libvirt libvirt-glib libxine1 phodav planner pulseaudio python-gnome-extras seahorse telepathy-salut vlc
Filenames:/usr/lib/gcc/i586-openmamba-linux-gnu/8.3.0/include/ssp /usr/lib/gcc/i586-openmamba-linux-gnu/8.3.0/include/ssp/ssp.h /usr/lib/gcc/i586-openmamba-linux-gnu/8.3.0/include/ssp/stdio.h /usr/lib/gcc/i586-openmamba-linux-gnu/8.3.0/include/ssp/string.h /usr/lib/gcc/i586-openmamba-linux-gnu/8.3.0/include/ssp/unistd.h /usr/lib/libssp.a /usr/lib/libssp.la /usr/lib/libssp.so /usr/lib/libssp_nonshared.a /usr/lib/libssp_nonshared.la

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.