[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libssp: GCC extension library for protecting applications from stack-smashing attacks

Name:libssp
Release:8.3.0-3mamba
Architecture:x86_64
Group:System/Libraries
Description:GCC extension library for protecting applications from stack-smashing attacks.
Size:17.37 KB
Download:libssp-8.3.0-3mamba.x86_64.rpm
Source RPM:gcc
Provides:libssp.so.0()(64bit) libssp.so.0(LIBSSP_1.0)(64bit) libssp[=8.3.0-3mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit)
RPM requirements:glibc
Required by:avahi(x86_64) avahi-compat-howl(x86_64) avahi-compat-libdns_sd(x86_64) dia(x86_64) geoclue(x86_64) gnome-sharp(x86_64) hplip(x86_64) libavahi(x86_64) libavahi-glib(x86_64) libavahi-gtk3(x86_64) libavahi-qt3(x86_64) libavahi-qt4(x86_64) libbonoboui(x86_64) libbonoboui-devel(x86_64) libgnome(x86_64) libgnome-vfs(x86_64) libgnomeui(x86_64) libguestfs(x86_64) libguestfs-tools(x86_64) libgvfs(x86_64) libsane-backends(x86_64) libssp-devel(x86_64) libvirt(x86_64) libvirt-client(x86_64) libvirt-glib(x86_64) libvlc(x86_64) lua-guestfs(x86_64) phodav(x86_64) pulseaudio-module-zeroconf(x86_64) python-gnome(x86_64) python-gnome-extras(x86_64) sane(x86_64) sox(x86_64) telepathy-salut(x86_64)
Build required by:
Filenames:/usr/lib64/libssp.so.0 /usr/lib64/libssp.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.