[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libsystemd: systemd libraries

Name:libsystemd
Release:241-1mamba
Architecture:x86_64
Group:System/Libraries
Description:systemd is a system and service manager for Linux, compatible with SysV and LSB init scripts.
systemd provides aggressive parallelization capabilities, uses socket and D-Bus activation for starting services, offers on-demand starting of daemons, keeps track of processes using Linux cgroups, supports snapshotting and restoring of the system state, maintains mount and automount points and implements an elaborate transactional dependency-based service control logic.
It can work as a drop-in replacement for sysvinit.

This package contains the systemd libraries.
Size:2.22 MB
Download:libsystemd-241-1mamba.x86_64.rpm
Source RPM:systemd
Provides:libnss_myhostname.so.2()(64bit) libnss_mymachines.so.2()(64bit) libnss_resolve.so.2()(64bit) libnss_systemd.so.2()(64bit) libsystemd.so.0()(64bit) libsystemd.so.0(LIBSYSTEMD_209)(64bit) libsystemd.so.0(LIBSYSTEMD_211)(64bit) libsystemd.so.0(LIBSYSTEMD_213)(64bit) libsystemd.so.0(LIBSYSTEMD_214)(64bit) libsystemd.so.0(LIBSYSTEMD_216)(64bit) libsystemd.so.0(LIBSYSTEMD_217)(64bit) libsystemd.so.0(LIBSYSTEMD_219)(64bit) libsystemd.so.0(LIBSYSTEMD_220)(64bit) libsystemd.so.0(LIBSYSTEMD_221)(64bit) libsystemd.so.0(LIBSYSTEMD_222)(64bit) libsystemd.so.0(LIBSYSTEMD_226)(64bit) libsystemd.so.0(LIBSYSTEMD_227)(64bit) libsystemd.so.0(LIBSYSTEMD_229)(64bit) libsystemd.so.0(LIBSYSTEMD_230)(64bit) libsystemd.so.0(LIBSYSTEMD_231)(64bit) libsystemd.so.0(LIBSYSTEMD_232)(64bit) libsystemd.so.0(LIBSYSTEMD_233)(64bit) libsystemd.so.0(LIBSYSTEMD_234)(64bit) libsystemd.so.0(LIBSYSTEMD_236)(64bit) libsystemd.so.0(LIBSYSTEMD_237)(64bit) libsystemd.so.0(LIBSYSTEMD_238)(64bit) libsystemd.so.0(LIBSYSTEMD_239)(64bit) libsystemd.so.0(LIBSYSTEMD_240)(64bit) libsystemd.so.0(LIBSYSTEMD_241)(64bit) pam_systemd.so()(64bit) libsystemd[=2:241-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.10)(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.16)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.25)(64bit) libc.so.6(GLIBC_2.26)(64bit) libc.so.6(GLIBC_2.27)(64bit) libc.so.6(GLIBC_2.28)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.2)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.6)(64bit) libc.so.6(GLIBC_2.7)(64bit) libc.so.6(GLIBC_2.8)(64bit) libc.so.6(GLIBC_2.9)(64bit) libcap.so.2()(64bit) libgcrypt.so.20()(64bit) libgcrypt.so.20(GCRYPT_1.6)(64bit) liblzma.so.5()(64bit) liblzma.so.5(XZ_5.0)(64bit) libpam.so.0()(64bit) libpam.so.0(LIBPAM_1.0)(64bit) libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit) libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit) libpam_misc.so.0()(64bit) libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.12)(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) librt.so.1()(64bit) librt.so.1(GLIBC_2.2.5)(64bit) librt.so.1(GLIBC_2.3.4)(64bit) libselinux.so.1()(64bit)
RPM requirements:/bin/sh(bash|dash) glibc libcap libgcrypt liblzma libpam glibc libselinux
Required by:asterisk(x86_64) avahi(x86_64) avahi-compat-howl(x86_64) avahi-compat-libdns_sd(x86_64) brltty(x86_64) cinnamon(x86_64) clamav(x86_64) clamd(x86_64) claws-mail(x86_64) cups(x86_64) dbus(x86_64) docker(x86_64) emacs-nox(x86_64) emacs-X11(x86_64) empathy(x86_64) GConf(x86_64) gdm(x86_64) gnome-disk-utility(x86_64) gnome-session(x86_64) gnome-shell(x86_64) intel-gpu-tools(x86_64) ksystemlog(x86_64) libaccountsservice(x86_64) libavahi(x86_64) libavahi-glib(x86_64) libavahi-gtk3(x86_64) libcolord(x86_64) libdbus(x86_64) libdbus-glib(x86_64) libdbus-glib-tools(x86_64) libempathy(x86_64) libfolks(x86_64) libguestfs(x86_64) libguestfs-tools(x86_64) libgvfs(x86_64) libmultipath-tools(x86_64) libmutter(x86_64) libmysqlclient(x86_64) libmythtv(x86_64) libnetapi(x86_64) libnm(x86_64) libnm-gtk(x86_64) libp11-kit(x86_64) libpolkit(x86_64) libprocps(x86_64) libpulseaudio(x86_64) libpulseaudio-core(x86_64) libpulseaudio-glib(x86_64) libQt5Core(x86_64) libsamba(x86_64) libsmbclient(x86_64) libsyslog-ng(x86_64) libsystemd-devel(x86_64) libteam(x86_64) libteam-tools(x86_64) libvirt(x86_64) libvirt-client(x86_64) libvirt-glib(x86_64) libvlc(x86_64) libvncserver(x86_64) libxen(x86_64) libxfce4ui(x86_64) lirc(x86_64) lua-guestfs(x86_64) mariadb(x86_64) mariadb-client(x86_64) ModemManager(x86_64) mpd(x86_64) multipath-tools(x86_64) mutter(x86_64) mythtv(x86_64) NetworkManager(x86_64) NetworkManager-openconnect(x86_64) NetworkManager-openvpn(x86_64) NetworkManager-pptp(x86_64) NetworkManager-vpnc(x86_64) PackageKit(x86_64) pcscd(x86_64) phodav(x86_64) polkit(x86_64) polkit-gnome(x86_64) pulseaudio(x86_64) pulseaudio-module-gsettings(x86_64) pulseaudio-module-jack(x86_64) pulseaudio-module-lirc(x86_64) pulseaudio-module-x11(x86_64) pulseaudio-module-zeroconf(x86_64) pulseaudio-utils(x86_64) python-dbus(x86_64) python-dbus-py3(x86_64) python-dbus-py36(x86_64) python-systemd-py36(x86_64) rpcbind(x86_64) rsyslog(x86_64) samba(x86_64) samba-server(x86_64) samba-winbind(x86_64) samba4-server(x86_64) sane(x86_64) sddm(x86_64) smartmontools(x86_64) spice-gtk(x86_64) stunnel(x86_64) syslog-ng(x86_64) systemd-core(x86_64) systemd-kcm(x86_64) telepathy-farstream(x86_64) Thunar(x86_64) tor(x86_64) udisks2(x86_64) util-linux(x86_64) vlc(x86_64) vlc-pulseaudio-plugin(x86_64) xen(x86_64) xorg-server(x86_64) xorg-server-dmx(x86_64) zeitgeist(x86_64)
Build required by:
Filenames:/lib64/libnss_myhostname.so.2 /lib64/libnss_mymachines.so.2 /lib64/libnss_resolve.so.2 /lib64/libnss_systemd.so.2 /lib64/libsystemd.so.0 /lib64/libsystemd.so.0.25.0 /lib64/security/pam_systemd.so /usr/share/doc/libsystemd-241 /usr/share/doc/libsystemd-241/LICENSE.LGPL2.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.