[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libwebkit-gtk-jsc: JavaScriptCore shell for WebKit GTK+

Name:libwebkit-gtk-jsc
Release:1.8.3-1mamba
Architecture:x86_64
Group:Applications/Networking
Description:WebKit/GTK+ is the new GTK+ port of the WebKit, an open-source web content engine that powers numerous applications such as web browsers, email clients, feed readers, web and text editors, and a whole lot more.

This package contains WebKit's JavaScript engine. It allows you to interact with the JavaScript engine directly.
Size:60.65 KB
Download:libwebkit-gtk-jsc-1.8.3-1mamba.x86_64.rpm
Source RPM:libwebkit-gtk
Provides:libwebkit-gtk-jsc[=1.8.3-1mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit)(libgcc|libgcc6) libjavascriptcoregtk-1.0.so.0()(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:glibc libgcc_s.so.1()(64bit)(libgcc|libgcc6) libwebkit-gtk glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
Required by:
Build required by:
Filenames:/usr/bin/jsc-1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.