[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libwx_gtk3u: GTK+ port of the wxWidgets library - Unicode enabled

Name:libwx_gtk3u
Release:3.1.0-1mamba
Architecture:arm
Group:System/Libraries
Description:wxWidgets is a free C++ library for cross-platform GUI development.
With wxWidgets, you can create applications for different GUIs (GTK+, Motif, MS Windows, MacOS X, Windows CE, GPE) from the same source code.

This package contains the unicode enabled version of wxGTK.
Size:16.86 MB
Download:libwx_gtk3u-3.1.0-1mamba.arm.rpm
Source RPM:wxWidgets
Obsoletes:libwx_gtk3
Provides:libwxGTKu[=3.1.0-1mamba] libwx_gtk3 libwx_gtk3u_adv-3.1.so.0 libwx_gtk3u_adv-3.1.so.0(WXU_3.1) libwx_gtk3u_aui-3.1.so.0 libwx_gtk3u_aui-3.1.so.0(WXU_3.1) libwx_gtk3u_core-3.1.so.0 libwx_gtk3u_core-3.1.so.0(WXU_3.1) libwx_gtk3u_gl-3.1.so.0 libwx_gtk3u_gl-3.1.so.0(WXU_3.1) libwx_gtk3u_html-3.1.so.0 libwx_gtk3u_html-3.1.so.0(WXU_3.1) libwx_gtk3u_media-3.1.so.0 libwx_gtk3u_media-3.1.so.0(WXU_3.1) libwx_gtk3u_propgrid-3.1.so.0 libwx_gtk3u_propgrid-3.1.so.0(WXU_3.1) libwx_gtk3u_qa-3.1.so.0 libwx_gtk3u_qa-3.1.so.0(WXU_3.1) libwx_gtk3u_ribbon-3.1.so.0 libwx_gtk3u_ribbon-3.1.so.0(WXU_3.1) libwx_gtk3u_richtext-3.1.so.0 libwx_gtk3u_richtext-3.1.so.0(WXU_3.1) libwx_gtk3u_stc-3.1.so.0 libwx_gtk3u_stc-3.1.so.0(WXU_3.1) libwx_gtk3u_webview-3.1.so.0 libwx_gtk3u_webview-3.1.so.0(WXU_3.1) libwx_gtk3u_xrc-3.1.so.0 libwx_gtk3u_xrc-3.1.so.0(WXU_3.1) libwx_gtk3u[=3.1.0-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libGLU.so.1 libSM.so.6 libX11.so.6 libXxf86vm.so.1 libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.4) libcairo-gobject.so.2 libcairo.so.2 libdl.so.2 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) libgconf-2.so.4 libgdk-3.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgnomevfs-2.so.0 libgobject-2.0.so.0 libgstbase-1.0.so.0 libgstreamer-1.0.so.0 libgstvideo-1.0.so.0 libgthread-2.0.so.0 libgtk-3.so.0 libjavascriptcoregtk-3.0.so.0 libjpeg.so.8 libjpeg.so.8(LIBJPEG_8.0) libm.so.6 libm.so.6(GLIBC_2.4) libmspack.so.0 libnotify.so.4 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpng16.so.16 libpng16.so.16(PNG16_0) libpthread.so.0 libpthread.so.0(GLIBC_2.4) libsoup-2.4.so.1 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libtiff.so.5 libwebkitgtk-3.0.so.0 libwx_baseu[=3.1.0-1mamba] libwx_baseu-3.1.so.0 libwx_baseu-3.1.so.0(WXU_3.1) libwx_baseu_xml-3.1.so.0 libwx_baseu_xml-3.1.so.0(WXU_3.1) libwx_gtk3u_adv-3.1.so.0 libwx_gtk3u_adv-3.1.so.0(WXU_3.1) libwx_gtk3u_core-3.1.so.0 libwx_gtk3u_core-3.1.so.0(WXU_3.1) libwx_gtk3u_html-3.1.so.0 libwx_gtk3u_html-3.1.so.0(WXU_3.1) libz.so.1
RPM requirements:ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libGLU libSM libX11 libXxf86vm libatk glibc libcairo glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) libGConf libgtk libgdk-pixbuf libglib libgnome-vfs libglib libgstreamer libgst-plugins-base libglib libgtk libwebkit-gtk3 libjpeg-turbo glibc libmspack libnotify libpango libpng glibc libsoup libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libtiff libwebkit-gtk3 libwx_baseu libz
Required by:libwx_gtk3u-devel(arm) wxWidgets-devel(arm)
Build required by:
Filenames:/usr/lib/libwx_gtk3u_adv-3.1.so.0 /usr/lib/libwx_gtk3u_adv-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_aui-3.1.so.0 /usr/lib/libwx_gtk3u_aui-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_core-3.1.so.0 /usr/lib/libwx_gtk3u_core-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_gl-3.1.so.0 /usr/lib/libwx_gtk3u_gl-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_html-3.1.so.0 /usr/lib/libwx_gtk3u_html-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_media-3.1.so.0 /usr/lib/libwx_gtk3u_media-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_propgrid-3.1.so.0 /usr/lib/libwx_gtk3u_propgrid-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_qa-3.1.so.0 /usr/lib/libwx_gtk3u_qa-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_ribbon-3.1.so.0 /usr/lib/libwx_gtk3u_ribbon-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_richtext-3.1.so.0 /usr/lib/libwx_gtk3u_richtext-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_stc-3.1.so.0 /usr/lib/libwx_gtk3u_stc-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_webview-3.1.so.0 /usr/lib/libwx_gtk3u_webview-3.1.so.0.0.0 /usr/lib/libwx_gtk3u_xrc-3.1.so.0 /usr/lib/libwx_gtk3u_xrc-3.1.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.