[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libyelp: Shared libraries for yelp

Name:libyelp
Release:3.32.2-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for yelp.
Size:394.54 KB
Download:libyelp-3.32.2-1mamba.x86_64.rpm
Source RPM:yelp
Provides:libyelp.so.0()(64bit) libyelpwebextension.so()(64bit) libyelp[=3.32.2-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libatk-1.0.so.0()(64bit) libblkid.so.1()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcairo-gobject.so.2()(64bit) libcairo.so.2()(64bit) libcom_err.so.2()(64bit) libdl.so.2()(64bit) libexpat.so.1()(64bit) libexslt.so.0()(64bit) libffi.so.6()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libfribidi.so.0()(64bit) libgcrypt.so.20()(64bit) libgdk-3.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgraphite2.so.3()(64bit) libgssapi_krb5.so.2()(64bit) libgthread-2.0.so.0()(64bit) libgtk-3.so.0()(64bit) libharfbuzz.so.0()(64bit) libjavascriptcoregtk-4.0.so.18()(64bit) libk5crypto.so.3()(64bit) libkrb5.so.3()(64bit) liblzma.so.5()(64bit) liblzma.so.5(XZ_5.0)(64bit) libm.so.6()(64bit) libmount.so.1()(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpcre.so.1()(64bit) libpng16.so.16()(64bit) libpthread.so.0()(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libsoup-2.4.so.1()(64bit) libsqlite3.so.0()(64bit) libthai.so.0()(64bit) libuuid.so.1()(64bit) libwebkit2gtk-4.0.so.37()(64bit) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit) libxml2.so.2(LIBXML2_2.6.3)(64bit) libxml2.so.2(LIBXML2_2.7.3)(64bit) libxslt.so.1()(64bit) libxslt.so.1(LIBXML2_1.0.11)(64bit) libxslt.so.1(LIBXML2_1.0.13)(64bit) libxslt.so.1(LIBXML2_1.0.18)(64bit) libxslt.so.1(LIBXML2_1.0.22)(64bit) libxslt.so.1(LIBXML2_1.1.18)(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libatk libblkid libbzip2 glibc libcairo libe2fs glibc libexpat libxslt libffi libfontconfig libfreetype libfribidi libgcrypt libgtk libgdk-pixbuf libglib libgpg-error libgraphite2 libkrb5 libglib libgtk libharfbuzz libwebkit2gtk libkrb5 liblzma glibc libmount libpango libpcre libpng glibc libselinux libsepol libsoup libsqlite libthai libuuid libwebkit2gtk libxml2 libxslt libz
Required by:libyelp-apidocs(x86_64) libyelp-devel(x86_64) yelp(x86_64)
Build required by:
Filenames:/usr/lib64/libyelp.so.0 /usr/lib64/libyelp.so.0.0.0 /usr/lib64/yelp /usr/lib64/yelp/web-extensions /usr/lib64/yelp/web-extensions/libyelpwebextension.so /usr/share/doc/libyelp-3.32.2 /usr/share/doc/libyelp-3.32.2/AUTHORS /usr/share/doc/libyelp-3.32.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.