[repositories] devel: [groups] [packages] [maintainers] [changelog]

 plymouth-x11: X11 renderer plugin for plymouth

Name:plymouth-x11
Release:0.9.4.20190329git-1mamba
Architecture:arm
Group:System/Libraries
Description:Plymouth is an application that runs very early in the boot process (even before the root filesystem is mounted!) that provides a graphical boot animation while the boot process happens in the background.
It is designed to work on systems with DRM modesetting drivers. The idea is that early on in the boot process the native mode for the computer is set, plymouth uses that mode, and that mode stays throughout the entire boot process up to and after X starts. Ideally, the goal is to get rid of all flicker during startup.
For systems that don't have DRM mode settings drivers, plymouth falls back to text mode (it can also use a legacy /dev/fb interface).
In either text or graphics mode, the boot messages are completely occluded. After the root file system is mounted read-write, the messages are dumped to /var/log/boot.log. Also, the user can see the messages at any time during boot up by hitting the escape key.
This package contains the X11 renderer pluing.
Size:15.06 KB
Download:plymouth-x11-0.9.4.20190329git-1mamba.arm.rpm
Source RPM:plymouth
Provides:x11.so plymouth-x11[=3:0.9.4.20190329git-1mamba]
Requires:libatk-1.0.so.0 libblkid.so.1 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.4) libcairo-gobject.so.2 libcairo.so.2 libdl.so.2 libexpat.so.1 libffi.so.6 libfontconfig.so.1 libfreetype.so.6 libfribidi.so.0 libgdk-3.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgraphite2.so.3 libgthread-2.0.so.0 libgtk-3.so.0 libharfbuzz.so.0 libm.so.6 libmount.so.1 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpcre.so.1 libply-splash-core.so.4 libply.so.4 libpng16.so.16 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libresolv.so.2 librt.so.1 librt.so.1(GLIBC_2.4) libselinux.so.1 libsepol.so.1 libthai.so.0 libudev.so.1 libuuid.so.1 libz.so.1 plymouth[=3:0.9.4.20190329git-1mamba]
RPM requirements:libatk libblkid libbzip2 glibc libcairo glibc libexpat libffi libfontconfig libfreetype libfribidi libgtk libgdk-pixbuf libglib libgraphite2 libglib libgtk libharfbuzz glibc libmount libpango libpcre plymouth libpng glibc libselinux libsepol libthai libudev libuuid libz plymouth
Required by:
Build required by:
Filenames:/usr/lib/plymouth/renderers/x11.la /usr/lib/plymouth/renderers/x11.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.