[repositories] devel: [groups] [packages] [maintainers] [changelog]

 telepathy-farstream: Telepathy client library to handle Call channels

Name:telepathy-farstream
Release:0.6.2-2mamba
Architecture:i586
Group:System/Libraries
Description:Telepathy Farstream is a Telepathy client library that uses Farstream to handle call channels.
Telepathy is a D-Bus framework for unifying real time communication, including instant messaging, voice calls and video calls.
It abstracts differences between protocols to provide a unified interface for applications.
Size:205.57 KB
Download:telepathy-farstream-0.6.2-2mamba.i586.rpm
Source RPM:telepathy-farstream
Obsoletes:libtelepathy-farsight
Provides:libtelepathy-farstream.so.3 telepathy-farstream[=0.6.2-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libblkid.so.1 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libdbus-1.so.3 libdbus-glib-1.so.2 libdl.so.2 libdw.so.1 libelf.so.1 libfarstream-0.2.so.5 libffi.so.6 libgcc_s.so.1(libgcc|libgcc6) libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgstbase-1.0.so.0 libgstreamer-1.0.so.0 libgthread-2.0.so.0 liblzma.so.5 libm.so.6 libmount.so.1 libpcre.so.1 libpthread.so.0 libresolv.so.2 librt.so.1 libselinux.so.1 libsepol.so.1 libsystemd.so.0 libtelepathy-glib.so.0 libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.0) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.13) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.14) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.2) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.3) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.4) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.14.3) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.5) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.0) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.1) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.15) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.17) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.18) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.2) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.23) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.26) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.28) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.29) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.34) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.6) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.9) libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.2) libunwind.so.8 libuuid.so.1 libz.so.1
RPM requirements:ldconfig libblkid glibc libdbus libdbus-glib glibc libdw libelf farstream libffi libgcc_s.so.1(libgcc|libgcc6) libglib libgstreamer libglib liblzma glibc libmount libpcre glibc libselinux libsepol libsystemd telepathy-glib libunwind libuuid libz
Required by:ktp-call-ui(i586) libempathy(i586) libtelepathy-qt5-farstream(i586) telepathy-farstream-apidocs(i586) telepathy-farstream-devel(i586)
Build required by:
Filenames:/usr/lib/girepository-1.0/TelepathyFarstream-0.6.typelib /usr/lib/libtelepathy-farstream.so.3 /usr/lib/libtelepathy-farstream.so.3.0.1 /usr/share/doc/telepathy-farstream-0.6.2 /usr/share/doc/telepathy-farstream-0.6.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.