[repositories] devel: [groups] [packages] [maintainers] [changelog]

 PyQt4-py36-QtDesigner: QtDesigner support components for PyQt4

Name:PyQt4-py36-QtDesigner
Release:4.12.3-3mamba
Architecture:x86_64
Group:System/Libraries
Description:PyQt4 is a comprehensive set of Python bindings for Nokia's Qt4 cross platform GUI toolkit.

This package contains the QtDesigner support components for PyQt4.
Size:358.75 KB
Download:PyQt4-py36-QtDesigner-4.12.3-3mamba.x86_64.rpm
Source RPM:PyQt4
Provides:PyQt4-py36-QtDesigner[=4.12.3-3mamba] PyQt4-py36-QtDesigner(x86-64)[=4.12.3-3mamba] libpyqt4.so()(64bit)
Requires:PyQt4[=4.12.3-3mamba] libQtCore.so.4()(64bit) libQtDesigner.so.4()(64bit) libQtGui.so.4()(64bit) libQtScript.so.4()(64bit) libQtXml.so.4()(64bit) libX11.so.6()(64bit) libXext.so.6()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libpython3.6m.so.1.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=3.6]
RPM requirements:PyQt4 libQtCore libQtDesigner libQtGui libQtScript libQtXml libX11 libXext glibc libgcc glibc libpython36 libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/92 /usr/lib/.build-id/92/2fe687a8fe2a3c42a7ecb098d5d795888816c0 /usr/lib/.build-id/c3/d93dd12e318eb54c27692d435f7e48cb23e4da /usr/lib64/python3.6/site-packages/PyQt4/QtDesigner.so /usr/lib64/qt4/plugins/designer/libpyqt4.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.