[repositories] devel: [groups] [packages] [maintainers] [changelog]

 PyQt4-py36: Python 36 bindings for the Qt cross platform GUI toolkit

Name:PyQt4-py36
Release:4.12.3-3mamba
Architecture:arm
Group:System/Libraries/Python
Description:PyQt4 is a comprehensive set of Python bindings for Qt4 cross platform GUI toolkit.
Size:10.92 MB
Download:PyQt4-py36-4.12.3-3mamba.arm.rpm
Source RPM:PyQt4
Provides:PyQt4-py36[=4.12.3-3mamba] PyQt4-py36(armv7l-32)[=4.12.3-3mamba]
Requires:libEGL.so.1 libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libQtAssistantClient.so.4 libQtCore.so.4 libQtDBus.so.4 libQtDeclarative.so.4 libQtGui.so.4 libQtHelp.so.4 libQtMultimedia.so.4 libQtNetwork.so.4 libQtOpenGL.so.4 libQtScript.so.4 libQtScriptTools.so.4 libQtSql.so.4 libQtSvg.so.4 libQtTest.so.4 libQtWebKit.so.4 libQtXml.so.4 libQtXmlPatterns.so.4 libX11.so.6 libXext.so.6 libc.so.6 libc.so.6(GLIBC_2.4) libdbus-1.so.3 libdbus-1.so.3(LIBDBUS_1_3) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libphonon.so.4 libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=3.6] python-dbus-py36 python-sip-py36[=4.19.19] python36[>=3.6] python36[<3.7]
RPM requirements:libEGL libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libQtAssistantClient libQtCore libQtDBus libQtDeclarative libQtGui libQtHelp libQtMultimedia libQtNetwork libQtOpenGL libQtScript libQtScriptTools libQtSql libQtSvg libQtTest libQtWebKit libQtXml libQtXmlPatterns libX11 libXext glibc libdbus libgcc glibc libphonon glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36) python-dbus-py36 python-sip-py36 python36
Required by:
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/07 /usr/lib/.build-id/07/1fc46716641e4b7c8919919412bc5ccdc5b970 /usr/lib/.build-id/07/d28093605169f1e085f1bef1e7c6bbb4c4e7ed /usr/lib/.build-id/08 /usr/lib/.build-id/08/a557680c9f8219e58ef7719ab8dfe02e6f4c6d /usr/lib/.build-id/09 /usr/lib/.build-id/09/a6e40c7f33e8a92e503403508f8af2906241fd /usr/lib/.build-id/2a /usr/lib/.build-id/2a/fd0922ec3e236aa6d8662ad5b2457cd768498b /usr/lib/.build-id/50 /usr/lib/.build-id/50/faab38373758201b7466a16c43b8707ae773a0 /usr/lib/.build-id/51 /usr/lib/.build-id/51/4afbc96af3d957904f9c4ad6a6636834a1757a /usr/lib/.build-id/5b /usr/lib/.build-id/5b/5248d5e99b292ced4c0156723a088465bbe6f7 /usr/lib/.build-id/79 /usr/lib/.build-id/79/fb40879df5e5ccdb2a76b21a551b4486015796 /usr/lib/.build-id/7a /usr/lib/.build-id/7a/722d24fae1d6767c290dfc1f0fef723db91725 /usr/lib/.build-id/82 /usr/lib/.build-id/82/3abafbfee04c6c06a0513fcef1e8d115b60095 /usr/lib/.build-id/93 /usr/lib/.build-id/93/fe60d0a59e73baf8b37cac6737123884f36c45 /usr/lib/.build-id/9b /usr/lib/.build-id/9b/adf0b07a42bab41fcda9fbf2d29e2094104e7d /usr/lib/.build-id/9c /usr/lib/.build-id/9c/f0735f44a58eda66488ce017f0eefdf0728d77 /usr/lib/.build-id/9f /usr/lib/.build-id/9f/272168554c39b74a1af3e75e7a3225bdf454ff /usr/lib/.build-id/d5 /usr/lib/.build-id/d5/5e51535d5a0fc7dec5badff9ef86bff6d6d3f9 /usr/lib/.build-id/db /usr/lib/.build-id/db/4ba392d34d96253665be6fac3ab6ab06ece7bc /usr/lib/.build-id/dc /usr/lib/.build-id/dc/53b2bf83e6e67d7df02dafec0ebaeb09721fb4 /usr/lib/.build-id/e0 /usr/lib/.build-id/e0/a69561df79a939e610b4538edad91bf7317276 /usr/lib/.build-id/fe /usr/lib/.build-id/fe/232bcd7820c8322efa4ed6ddbb0d6d41ef4dec /usr/lib/python3.6/site-packages/PyQt4/Qt.so /usr/lib/python3.6/site-packages/PyQt4/QtAssistant.so /usr/lib/python3.6/site-packages/PyQt4/QtCore.so /usr/lib/python3.6/site-packages/PyQt4/QtDBus.so /usr/lib/python3.6/site-packages/PyQt4/QtDeclarative.so /usr/lib/python3.6/site-packages/PyQt4/QtGui.so /usr/lib/python3.6/site-packages/PyQt4/QtHelp.so /usr/lib/python3.6/site-packages/PyQt4/QtMultimedia.so /usr/lib/python3.6/site-packages/PyQt4/QtNetwork.so /usr/lib/python3.6/site-packages/PyQt4/QtOpenGL.so /usr/lib/python3.6/site-packages/PyQt4/QtScript.so /usr/lib/python3.6/site-packages/PyQt4/QtScriptTools.so /usr/lib/python3.6/site-packages/PyQt4/QtSql.so /usr/lib/python3.6/site-packages/PyQt4/QtSvg.so /usr/lib/python3.6/site-packages/PyQt4/QtTest.so /usr/lib/python3.6/site-packages/PyQt4/QtWebKit.so /usr/lib/python3.6/site-packages/PyQt4/QtXml.so /usr/lib/python3.6/site-packages/PyQt4/QtXmlPatterns.so /usr/lib/python3.6/site-packages/PyQt4/__init__.py /usr/lib/python3.6/site-packages/PyQt4/phonon.so /usr/lib/python3.6/site-packages/PyQt4/pyqtconfig.py /usr/lib/python3.6/site-packages/PyQt4/uic /usr/lib/python3.6/site-packages/PyQt4/uic/Compiler /usr/lib/python3.6/site-packages/PyQt4/uic/Compiler/__init__.py /usr/lib/python3.6/site-packages/PyQt4/uic/Compiler/compiler.py /usr/lib/python3.6/site-packages/PyQt4/uic/Compiler/indenter.py /usr/lib/python3.6/site-packages/PyQt4/uic/Compiler/misc.py /usr/lib/python3.6/site-packages/PyQt4/uic/Compiler/proxy_metaclass.py /usr/lib/python3.6/site-packages/PyQt4/uic/Compiler/qobjectcreator.py /usr/lib/python3.6/site-packages/PyQt4/uic/Compiler/qtproxies.py /usr/lib/python3.6/site-packages/PyQt4/uic/Loader /usr/lib/python3.6/site-packages/PyQt4/uic/Loader/__init__.py /usr/lib/python3.6/site-packages/PyQt4/uic/Loader/loader.py /usr/lib/python3.6/site-packages/PyQt4/uic/Loader/qobjectcreator.py /usr/lib/python3.6/site-packages/PyQt4/uic/__init__.py /usr/lib/python3.6/site-packages/PyQt4/uic/driver.py /usr/lib/python3.6/site-packages/PyQt4/uic/exceptions.py /usr/lib/python3.6/site-packages/PyQt4/uic/icon_cache.py /usr/lib/python3.6/site-packages/PyQt4/uic/objcreator.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v2 /usr/lib/python3.6/site-packages/PyQt4/uic/port_v2/__init__.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v2/as_string.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v2/ascii_upper.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v2/invoke.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v2/load_plugin.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v2/proxy_base.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v2/string_io.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v3 /usr/lib/python3.6/site-packages/PyQt4/uic/port_v3/__init__.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v3/as_string.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v3/ascii_upper.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v3/invoke.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v3/load_plugin.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v3/proxy_base.py /usr/lib/python3.6/site-packages/PyQt4/uic/port_v3/string_io.py /usr/lib/python3.6/site-packages/PyQt4/uic/properties.py /usr/lib/python3.6/site-packages/PyQt4/uic/pyuic.py /usr/lib/python3.6/site-packages/PyQt4/uic/uiparser.py /usr/lib/python3.6/site-packages/PyQt4/uic/widget-plugins /usr/lib/python3.6/site-packages/PyQt4/uic/widget-plugins/phonon.py /usr/lib/python3.6/site-packages/PyQt4/uic/widget-plugins/qaxcontainer.py /usr/lib/python3.6/site-packages/PyQt4/uic/widget-plugins/qscintilla.py /usr/lib/python3.6/site-packages/PyQt4/uic/widget-plugins/qtdeclarative.py /usr/lib/python3.6/site-packages/PyQt4/uic/widget-plugins/qtwebkit.py /usr/lib/python3.6/site-packages/dbus/mainloop/qt.so /usr/share/doc/PyQt4-py36-4.12.3 /usr/share/doc/PyQt4-py36-4.12.3/LICENSE

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.