[repositories] devel: [groups] [packages] [maintainers] [changelog]

 PyQt5-py3-QtDesigner: QtDesigner support components for PyQt4

Name:PyQt5-py3-QtDesigner
Release:5.13.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:PyQt4 is a comprehensive set of Python bindings for Nokia's Qt4 cross platform GUI toolkit.

This package contains the QtDesigner support components for PyQt4.
Size:498.15 KB
Download:PyQt5-py3-QtDesigner-5.13.1-1mamba.x86_64.rpm
Source RPM:PyQt5
Provides:PyQt5-py3-QtDesigner[=5.13.1-1mamba] PyQt5-py3-QtDesigner(x86-64)[=5.13.1-1mamba] libpyqt5.so()(64bit)
Requires:PyQt5[=5.13.1-1mamba] libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5Designer.so.5()(64bit) libQt5Gui.so.5()(64bit) libQt5Widgets.so.5()(64bit) libQt5Xml.so.5()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libpython3.7m.so.1.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=3.7]
RPM requirements:PyQt5 libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5Designer libQt5Gui libQt5Widgets libQt5Xml glibc libgcc glibc libpython3 libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/27 /usr/lib/.build-id/27/e83888f5302497e6033150f4c3c60beeb82e74 /usr/lib64/python3.7/site-packages/PyQt5/QtDesigner.so /usr/lib64/qt5/plugins/designer/libpyqt5.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.