[repositories] devel: [groups] [packages] [maintainers] [changelog]

 alsa-tools-X11: Specialist graphical tools for ALSA based on X11

Name:alsa-tools-X11
Release:1.1.7-1mamba
Architecture:x86_64
Group:Graphical Desktop/Applications/Multimedia
Description:This package contains several specialist graphical tools for use with ALSA and X11, including a number of programs that provide access to special hardware facilities on certain sound cards.

* echomixer - Mixer for Echo Audio (indigo) devices
* envy24control - Control tool for Envy24 (ice1712) based soundcards
* hdspmixer - Mixer for the RME Hammerfall DSP cards
* rmedigicontrol - Control panel for RME Hammerfall cards
Size:550.70 KB
Download:alsa-tools-X11-1.1.7-1mamba.x86_64.rpm
Source RPM:alsa-tools
Provides:alsa-tools-X11[=1.1.7-1mamba]
Requires:alsa-tools[=1.1.7-1mamba] libX11.so.6()(64bit) libXcursor.so.1()(64bit) libXext.so.6()(64bit) libXfixes.so.3()(64bit) libXft.so.2()(64bit) libXinerama.so.1()(64bit) libXrender.so.1()(64bit) libasound.so.2()(64bit) libasound.so.2(ALSA_0.9)(64bit) libatk-1.0.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcairo.so.2()(64bit) libdl.so.2()(64bit) libfltk.so.1.3()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgcc_s.so.1()(64bit) libgdk-x11-2.0.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgtk-x11-2.0.so.0()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:alsa-tools libX11 libXcursor libXext libXfixes libXft libXinerama libXrender libalsa libatk glibc libcairo glibc libfltk libfontconfig libfreetype libgcc libgtk2 libgdk-pixbuf libglib libgtk2 glibc libpango glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:
Build required by:
Filenames:/usr/bin/echomixer /usr/bin/envy24control /usr/bin/hdspmixer /usr/bin/rmedigicontrol /usr/share/applications/echomixer.desktop /usr/share/applications/envy24control.desktop /usr/share/applications/hdspconf.desktop /usr/share/applications/hdspmixer.desktop /usr/share/doc/alsa-tools-1.1.7/echomixer /usr/share/doc/alsa-tools-1.1.7/echomixer/COPYING /usr/share/doc/alsa-tools-1.1.7/echomixer/README /usr/share/doc/alsa-tools-1.1.7/envy24control /usr/share/doc/alsa-tools-1.1.7/envy24control/COPYING /usr/share/doc/alsa-tools-1.1.7/envy24control/README /usr/share/doc/alsa-tools-1.1.7/hdspmixer /usr/share/doc/alsa-tools-1.1.7/hdspmixer/COPYING /usr/share/doc/alsa-tools-1.1.7/hdspmixer/README /usr/share/doc/alsa-tools-1.1.7/rmedigicontrol /usr/share/doc/alsa-tools-1.1.7/rmedigicontrol/COPYING /usr/share/doc/alsa-tools-1.1.7/rmedigicontrol/README /usr/share/man/man1/envy24control.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.