[repositories] devel: [groups] [packages] [maintainers] [changelog]

 digikam: An advanced digital photo management application Linux, Windows and Mac-OSX (source)

Name:digikam
Release:6.2.0-1mamba
Group:Graphical Desktop/Applications/Graphics
Maintainer:silvan
Description:digiKam is an advanced digital photo management application for KDE, which makes importing and organizing digital photos a 'snap'.
License:GPL
Size:323.77 MB
Download:digikam-6.2.0-1mamba.src.rpm
URL:http://www.digikam.org
Specfile:digikam.spec
Sources:digikam-6.2.0.tar.xz
Patches:digikam-5.0.0_beta4-add_libastro.patch digikam-5.0.0_beta4-upstream-fix-1.patch digikam-5.1.0-gcc-6.1.patch 
Build time:Thu Aug 01 2019
Built RPMS:digikam(i586) digikam-debug(i586) libdigikam(i586) libdigikam-devel(i586) digikam(x86_64) digikam-debug(x86_64) libdigikam(x86_64) libdigikam-devel(x86_64)
Build requirements:glibc-devel libGL-devel libGLU-devel libICE-devel libQt5WebKit-devel libSM-devel libX11-devel libXext-devel libakonadi-contacts-devel libakonadi-devel [>=15.12.2] libexiv2-devel libexpat-devel libgcc libglib-devel libgomp-devel libgphoto2-devel [>=1:2.5.19-1mamba] libical-devel libjasper-devel libjpeg-devel libkarchive-devel libkauth-devel libkbookmarks-devel libkcalcore-devel libkcodecs-devel libkcompletion-devel libkconfig-devel libkconfigwidgets-devel libkcontacts-devel libkcoreaddons-devel libkcrash-devel libkdcraw5-devel[>=15.12.2] libkdelibs4support-devel libkfilemetadata-devel libkguiaddons-devel libki18n-devel libkiconthemes-devel libkio-devel libkipi5-devel [>=16.12.0-1mamba] libkitemmodels-devel libkitemviews-devel libkjobwidgets-devel libknotifications-devel libknotifyconfig-devel libkparts-devel libksane5-devel libkservice-devel libktextwidgets-devel libkunitconversion-devel libkvkontakte-devel libkwidgetsaddons-devel libkwindowsystem-devel libkxmlgui-devel liblcms2-devel liblensfun-devel liblqr-devel libmarble-devel [>=17.08.0-1mamba] libmarble5-devel[>=15.12.2] libmediawiki-devel libopencv[>=3.4.1] libopencv-devel libperl libplist-devel[>=1.11-1mamba] libpng-devel libqt5-devel libqtav-devel libsolid-devel libsonnet-devel libstdc++6-devel libthreadweaver-devel libtiff-devel libusb-devel libz-devel mysql perl-devel shared-desktop-ontologies-devel soprano-backend-redland ufraw
Changelog:Thu Aug 01 2019 - autodist (6.2.0-1mamba)
- automatic version update by autodist
Sun May 12 2019 - autodist (6.1.0-1mamba)
- automatic version update by autodist
Sun Mar 31 2019 - silvan (6.0.0-1mamba)
- update to 6.0.0
Sun Dec 30 2018 - silvan (5.9.0-4mamba)
- removed requirement for obsoleted ksaneplugin
Tue Oct 09 2018 - silvan (5.9.0-3mamba)
- rebuilt by autoport with build requirements: libgphoto2-devel>=2.5.19-1mamba
Thu Aug 02 2018 - silvan (5.9.0-2mamba)
- rebuilt with opencv 3.4.1
Sun Jul 29 2018 - autodist (5.9.0-1mamba)
- automatic version update by autodist
Tue Aug 29 2017 - silvan (5.6.0-3mamba)
- rebuilt by autoport with build requirements: libmarble-devel>=17.08.0-1mamba
Wed Aug 09 2017 - silvan (5.6.0-2mamba)
- rebuilt by autoport with build requirements: libmarble-devel>=17.04.3-1mamba
Thu Jun 22 2017 - autodist (5.6.0-1mamba)
- automatic version update by autodist
Sat Apr 08 2017 - autodist (5.5.0-1mamba)
- automatic version update by autodist
- added -DDIGIKAMSC_COMPILE_DOC=OFF as workaround to fix compiling error (waiting a fix from digikam team)
Sat Jan 21 2017 - autodist (5.4.0-1mamba)
- automatic version update by autodist
Thu Dec 22 2016 - silvan (5.3.0-2mamba)
- rebuilt by autoport with build requirements: libkipi5-devel>=16.12.0-1mamba
Tue Nov 15 2016 - autodist (5.3.0-1mamba)
- automatic version update by autodist
Wed Oct 05 2016 - autodist (5.2.0-1mamba)
- automatic version update by autodist
Fri Aug 12 2016 - silvan (5.1.0-1mamba)
- update to 5.1.0
Fri Jun 24 2016 - silvan (5.0.0_beta7-1mamba)
- update to 5.0.0_beta7
Wed Mar 09 2016 - silvan (5.0.0_beta3-1mamba)
- update to 5.0.0_beta3
Sat Dec 26 2015 - autodist (4.14.0-1mamba)
- automatic version update by autodist
Sat Aug 15 2015 - silvan (4.12.0-2mamba)
- don't provide again libkipi translations conflicting with kde-i18n
Fri Aug 14 2015 - autodist (4.12.0-1mamba)
- automatic version update by autodist
Tue Jun 30 2015 - autodist (4.11.0-1mamba)
- automatic version update by autodist
Sat May 30 2015 - silvan (4.10.0-2mamba)
- require libopencv-kde4 (build with gstreamer 0.10 to fix application startup)
Mon May 18 2015 - autodist (4.10.0-1mamba)
- automatic version update by autodist
Thu May 14 2015 - silvan (4.9.0-2mamba)
- fix kde4 version requirement for marble
Mon Apr 27 2015 - silvan (4.9.0-1mamba)
- update to 4.9.0
Fri Feb 13 2015 - silvan (4.7.0-1mamba)
- update to 4.7.0
Sun Dec 21 2014 - autodist (4.6.0-1mamba)
- automatic version update by autodist
Thu Oct 09 2014 - autodist (4.4.0-1mamba)
- automatic version update by autodist
Thu Sep 18 2014 - autodist (4.3.0-1mamba)
- automatic version update by autodist
Thu Sep 11 2014 - autodist (4.2.0-3mamba)
- rebuilt by autoport with build requirements: libplist-devel>=1.11-1mamba
Sat Aug 23 2014 - silvan (4.2.0-2mamba)
- rebuilt with kde 4.14
Mon Aug 18 2014 - autodist (4.2.0-1mamba)
- automatic version update by autodist
Sun Jul 27 2014 - autodist (4.1.0-1mamba)
- automatic version update by autodist
Sun May 18 2014 - autodist (4.0.0-1mamba)
- automatic version update by autodist
Fri May 02 2014 - silvan (3.5.0-3mamba)
- rebuilt with libmarble 4.13.0
Fri Dec 27 2013 - silvan (3.5.0-2mamba)
- rebuilt with libkdcraw 4.12
Thu Oct 10 2013 - autodist (3.5.0-1mamba)
- automatic version update by autodist
Sat Sep 07 2013 - autodist (3.4.0-1mamba)
- automatic version update by autodist
Wed Aug 21 2013 - silvan (3.3.0-2mamba)
- rebuilt with libkipi 4.11 and opencv 2.4.6.1-2mamba
Tue Aug 06 2013 - autodist (3.3.0-1mamba)
- automatic version update by autodist
Fri May 17 2013 - autodist (3.2.0-1mamba)
- automatic version update by autodist
Sat Mar 23 2013 - silvan (3.1.0-2mamba)
- remove libkipi.mo translations conflicting with kde-l10n (4.10)
Mon Mar 18 2013 - autodist (3.1.0-1mamba)
- automatic version update by autodist
Sat Feb 09 2013 - autodist (3.0.0-1mamba)
- update to 3.0.0
Sun Sep 02 2012 - autodist (2.9.0-1mamba)
- automatic version update by autodist
Sat Aug 18 2012 - silvan (2.8.0-2mamba)
- rebuilt with libkexiv2 and libkipi 4.9.0
Mon Aug 06 2012 - autodist (2.8.0-1mamba)
- automatic version update by autodist
Sun Jul 08 2012 - autodist (2.7.0-1mamba)
- automatic version update by autodist
Fri Jun 08 2012 - autodist (2.6.0-1mamba)
- automatic version update by autodist
Tue Apr 10 2012 - silvan (2.5.0-2mamba)
- rebuilt with libmarble 4.8.2
Thu Mar 22 2012 - autodist (2.5.0-1mamba)
- automatic version update by autodist
Mon Dec 12 2011 - davide (2.4.1-2mamba)
- rebuilt
Tue Dec 06 2011 - autodist (2.4.1-1mamba)
- automatic version update by autodist
Tue Nov 08 2011 - davide (2.3.0-1mamba)
- update to 2.3.0
Sat Oct 29 2011 - silvan (2.2.0-2mamba)
- kipi-plugins: remove obsolete for libkipiplugins
Wed Oct 12 2011 - autodist (2.2.0-1mamba)
- automatic version update by autodist
Fri Sep 16 2011 - davide (2.1.1-1mamba)
- update to 2.1.1
Fri Apr 08 2011 - silvan (1.9.0-3mamba)
- rebuilt
Tue Apr 05 2011 - silvan (1.9.0-2mamba)
- rebuilt in devel-kde4
Sat Mar 19 2011 - ercolinux (1.9.0-1mamba)
- update to 1.9.0
Tue Jan 25 2011 - autodist (1.8.0-1mamba)
- automatic update by autodist
Sun Dec 19 2010 - autodist (1.7.0-1mamba)
- automatic update to 1.7.0 by autodist
Tue Nov 23 2010 - autodist (1.6.0-1mamba)
- automatic update to 1.6.0 by autodist
Mon Oct 11 2010 - autodist (1.5.0-1mamba)
- automatic update to 1.5.0 by autodist
Sun Aug 22 2010 - autodist (1.4.0-1mamba)
- automatic update to 1.4.0 by autodist
Sun Aug 15 2010 - davide (1.3.0-1mamba)
- update to 1.3.0
Mon Mar 29 2010 - autodist (1.2.0-1mamba)
- automatic update to 1.2.0 by autodist
Wed Feb 10 2010 - davide (1.1.0-3mamba)
- added requirement for marble
Sat Feb 06 2010 - davide (1.1.0-2mamba)
- rebuilt
Tue Feb 02 2010 - davide (1.1.0-1mamba)
- update to 1.1.0
Thu Jan 21 2010 - davide (1.0.0-3mamba)
- rebuilt against KDE 4.4 libraries and libexiv2 0.19
Sat Jan 02 2010 - silvan (1.0.0-2mamba)
- move plugin libraries *.so from devel to main packages
Tue Dec 22 2009 - autodist (1.0.0-1mamba)
- automatic update to 1.0.0 by autodist
Mon Jun 29 2009 - davide (0.10.0-2mamba)
- add a requirement for libqt4-sqlite
Fri Mar 20 2009 - davide (0.10.0-1mamba)
- update to 0.10.0
Wed Aug 27 2008 - aleph0 (0.9.4-1mamba)
- update to 0.9.4
Mon Jun 16 2008 - silvan (0.9.3-2mamba)
- rebuilt against libjasper 1.900.1
Fri Dec 28 2007 - aleph0 (0.9.3-1mamba)
- update to 0.9.3
Mon Oct 29 2007 - aleph0 (0.9.2-2mamba)
- rebuilt against new libkdcraw and libkexiv2 libraries
Sun Jun 17 2007 - silvan (0.9.2-1mamba)
- update to 0.9.2
- built with new kde prefix
Thu Oct 26 2006 - stefano (0.8.2-1qilnx)
- update to version 0.8.2 by autospec
Wed Jul 05 2006 - davide (0.8.1-1qilnx)
- update to version 0.8.1 by autospec
Mon Dec 05 2005 - Alessandro Ramazzina (0.8.0-1qilnx)
- package created by autospec

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.