[repositories] devel: [groups] [packages] [maintainers] [changelog]

 edfbrowser: An universal viewer for medical timeseries storage files

Name:edfbrowser
Release:1.67-2mamba
Architecture:i586
Group:Graphical Desktop/Applications/Scientific
Description:A free, opensource, multiplatform, universal viewer and toolbox intended for, but not limited to, timeseries storage files like EEG, EMG, ECG, BioImpedance, etc.
Size:2.32 MB
Download:edfbrowser-1.67-2mamba.i586.rpm
Source RPM:edfbrowser
Provides:edfbrowser[=1.67-2mamba]
Requires:libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Network.so.5(Qt_5) libQt5PrintSupport.so.5 libQt5PrintSupport.so.5(Qt_5) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.7) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GCC_7.0.0) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libm.so.6(GLIBC_2.29) libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5Gui libQt5Network libQt5PrintSupport libQt5Widgets glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:
Build required by:
Filenames:/usr/bin/edfbrowser /usr/share/applications/edfbrowser.desktop /usr/share/doc/edfbrowser-1.67 /usr/share/doc/edfbrowser-1.67/LICENSE /usr/share/doc/edfbrowser-1.67/disclaimer.txt /usr/share/doc/edfbrowser-1.67/manual.html /usr/share/doc/edfbrowser-1.67/montage_file_format.txt /usr/share/doc/edfbrowser-1.67/version.txt /usr/share/icons/hicolor/48x48/apps/edfbrowser.png

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.