[repositories] devel: [groups] [packages] [maintainers] [changelog]

 emacs-X11: The Emacs text editor for the X Window System

Name:emacs-X11
Release:26.3-1mamba
Architecture:arm
Group:Graphical Desktop/Applications/Office
Description:Emacs-X11 includes the Emacs text editor program for use with the X Window System (it provides support for the mouse and other GUI elements).
Emacs-X11 will also run Emacs outside of X, but it has a larger memory footprint than the 'non-X' Emacs package (emacs-nox).

Install emacs-X11 if you're going to use Emacs with the X Window System.
You should also install emacs-X11 if you're going to run Emacs both with and without X (it will work fine both ways).
You'll also need to install the emacs package in order to run Emacs.
Size:36.22 MB
Download:emacs-X11-26.3-1mamba.arm.rpm
Source RPM:emacs
Provides:application() application(xemacs.desktop) emacs-X11[=26.3-1mamba] emacs-X11(armv7l-32)[=26.3-1mamba] emacs-bin metainfo() metainfo(emacs.appdata.xml) mimehandler(application/x-shellscript) mimehandler(text/english) mimehandler(text/plain) mimehandler(text/x-c) mimehandler(text/x-c++) mimehandler(text/x-c++hdr) mimehandler(text/x-c++src) mimehandler(text/x-chdr) mimehandler(text/x-csrc) mimehandler(text/x-java) mimehandler(text/x-makefile) mimehandler(text/x-moc) mimehandler(text/x-pascal) mimehandler(text/x-tcl) mimehandler(text/x-tex)
Requires:emacs[=26.3-1mamba] libICE.so.6 libSM.so.6 libX11-xcb.so.1 libX11.so.6 libXext.so.6 libXfixes.so.3 libXft.so.2 libXinerama.so.1 libXpm.so.4 libXrandr.so.2 libXrender.so.1 libacl.so.1 libacl.so.1(ACL_1.0) libanl.so.1 libanl.so.1(GLIBC_2.4) libasound.so.2 libasound.so.2(ALSA_0.9) libasound.so.2(ALSA_0.9.0rc4) libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.10) libc.so.6(GLIBC_2.16) libc.so.6(GLIBC_2.25) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.6) libc.so.6(GLIBC_2.7) libc.so.6(GLIBC_2.8) libc.so.6(GLIBC_2.9) libcairo-gobject.so.2 libcairo.so.2 libdbus-1.so.3 libdbus-1.so.3(LIBDBUS_1_3) libfontconfig.so.1 libfreetype.so.6 libgdk-3.so.0 libgdk_pixbuf-2.0.so.0 libgif.so.7 libgio-2.0.so.0 libglib-2.0.so.0 libgnutls.so.30 libgnutls.so.30(GNUTLS_3_4) libgobject-2.0.so.0 libgpm.so.2 libgtk-3.so.0 libharfbuzz.so.0 libjpeg.so.8 libjpeg.so.8(LIBJPEG_8.0) liblcms2.so.2 libm.so.6 libm.so.6(GLIBC_2.29) libm.so.6(GLIBC_2.4) libncurses.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpng16.so.16 libpng16.so.16(PNG16_0) libpthread.so.0 libpthread.so.0(GLIBC_2.4) librsvg-2.so.2 librt.so.1 librt.so.1(GLIBC_2.4) libselinux.so.1 libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libtiff.so.5 libxcb.so.1 libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.6.0) libz.so.1
RPM requirements:emacs libICE libSM libX11 libXext libXfixes libXft libXinerama libXpm libXrandr libXrender libacl glibc libalsa libatk glibc libcairo libdbus libfontconfig libfreetype libgtk libgdk-pixbuf libgif libglib libgnutls libglib libgpm libgtk libharfbuzz libjpeg-turbo liblcms2 glibc libncurses libpango libpng glibc librsvg glibc libselinux libsystemd libtiff libxcb libxml2 libz
Required by:
Build required by:
Filenames:/usr/bin/emacs-26.3 /usr/bin/xemacs /usr/share/applications/xemacs.desktop /usr/share/icons/hicolor/128x128/apps/emacs.png /usr/share/icons/hicolor/16x16/apps/emacs.png /usr/share/icons/hicolor/24x24/apps/emacs.png /usr/share/icons/hicolor/32x32/apps/emacs.png /usr/share/icons/hicolor/48x48/apps/emacs.png /usr/share/icons/hicolor/scalable/apps/emacs.svg /usr/share/icons/hicolor/scalable/mimetypes/emacs-document.svg /usr/share/icons/hicolor/scalable/mimetypes/emacs-document23.svg /usr/share/metainfo/emacs.appdata.xml /usr/share/pixmaps/xemacs.png

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.