[repositories] devel: [groups] [packages] [maintainers] [changelog]

 google-gadgets-for-linux-gtk: GTK+ front-end for google-gadgets-for-linux

Name:google-gadgets-for-linux-gtk
Release:0.11.2-9mamba
Architecture:x86_64
Group:Graphical Desktop/Look 'n' feel
Description:The google-gadgets-for-linux-gtk package contains the GTK+ front-end for google-gadgets-for-linux.
Size:823.81 KB
Download:google-gadgets-for-linux-gtk-0.11.2-9mamba.x86_64.rpm
Source RPM:google-gadgets-for-linux
Provides:gtk-edit-element.so()(64bit) gtk-flash-element.so()(64bit) gtk-system-framework.so()(64bit) gtkwebkit-browser-element.so()(64bit) libggadget-gtk-1.0.so.0()(64bit) google-gadgets-for-linux-gtk[=0.11.2-9mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) google-gadgets-for-linux[=0.11.2-9mamba] libICE.so.6()(64bit) libSM.so.6()(64bit) libX11.so.6()(64bit) libatk-1.0.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcairo.so.2()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libgdk-x11-2.0.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libggadget-1.0.so.0()(64bit) libggadget-gtk-1.0.so.0()(64bit) libggadget-npapi-1.0.so.0()(64bit) libggadget-webkitjs-1.0.so.0()(64bit) libggadget-xdg-1.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgthread-2.0.so.0()(64bit) libgtk-x11-2.0.so.0()(64bit) libjavascriptcoregtk-1.0.so.0()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) librsvg-2.so.2()(64bit) librt.so.1()(64bit) libsoup-2.4.so.1()(64bit) libstartup-notification-1.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libwebkitgtk-1.0.so.0()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) google-gadgets-for-linux libICE libSM libX11 libatk glibc libcairo libfontconfig libfreetype libgcc libgtk2 libgdk-pixbuf google-gadgets-for-linux google-gadgets-for-linux-npapi google-gadgets-for-linux-webkitjs google-gadgets-for-linux libglib libgtk2 libwebkit-gtk glibc libpango librsvg glibc libsoup libstartup-notification libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libwebkit-gtk
Required by:google-gadgets-for-linux-devel(x86_64)
Build required by:
Filenames:/usr/lib64/google-gadgets/modules/gtk-edit-element.so /usr/lib64/google-gadgets/modules/gtk-flash-element.so /usr/lib64/google-gadgets/modules/gtk-system-framework.so /usr/lib64/google-gadgets/modules/gtkwebkit-browser-element.so /usr/lib64/libggadget-gtk-1.0.so.0 /usr/lib64/libggadget-gtk-1.0.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.