[repositories] devel: [groups] [packages] [maintainers] [changelog]

 google-gadgets-for-linux-qt: Qt front-end for google-gadgets-for-linux

Name:google-gadgets-for-linux-qt
Release:0.11.2-9mamba
Architecture:arm
Group:Graphical Desktop/Look 'n' feel
Description:The google-gadgets-for-linux-qt package contains the Qt front-end for google-gadgets-for-linux.
Size:995.92 KB
Download:google-gadgets-for-linux-qt-0.11.2-9mamba.arm.rpm
Source RPM:google-gadgets-for-linux
Provides:libggadget-qt-1.0.so.0 qt-edit-element.so qt-script-runtime.so qt-system-framework.so qt-xml-http-request.so qtwebkit-browser-element.so google-gadgets-for-linux-qt[=0.11.2-9mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) google-gadgets-for-linux[=0.11.2-9mamba] libICE.so.6 libQtCore.so.4 libQtGui.so.4 libQtNetwork.so.4 libQtScript.so.4 libQtWebKit.so.4 libSM.so.6 libX11.so.6 libXrender.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libdl.so.2 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libggadget-1.0.so.0 libggadget-js-1.0.so.0 libggadget-qt-1.0.so.0 libggadget-xdg-1.0.so.0 libltdl.so.7 libm.so.6 libm.so.6(GLIBC_2.4) libpthread.so.0 libpthread.so.0(GLIBC_2.4) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libz.so.1
RPM requirements:/bin/sh(bash|dash) google-gadgets-for-linux libICE libQtCore libQtGui libQtNetwork libQtScript libQtWebKit libSM libX11 libXrender glibc libgcc google-gadgets-for-linux google-gadgets-for-linux-js google-gadgets-for-linux libltdl glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libz
Required by:google-gadgets-for-linux-devel(arm)
Build required by:
Filenames:/usr/bin/ggl-qt /usr/lib/google-gadgets/modules/qt-edit-element.so /usr/lib/google-gadgets/modules/qt-script-runtime.so /usr/lib/google-gadgets/modules/qt-system-framework.so /usr/lib/google-gadgets/modules/qt-xml-http-request.so /usr/lib/google-gadgets/modules/qtwebkit-browser-element.so /usr/lib/libggadget-qt-1.0.so.0 /usr/lib/libggadget-qt-1.0.so.0.0.0 /usr/share/applications/ggl-qt.desktop

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.