[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gpgme: gpgme command line tools

Name:gpgme
Release:1.13.1-1mamba
Architecture:x86_64
Group:Applications/Security
Description:GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.
Currently it uses GnuPG as its backend but the API isn't restricted to this engine; in fact we have already developed a backend for CMS (S/MIME).
Size:173.18 KB
Download:gpgme-1.13.1-1mamba.x86_64.rpm
Source RPM:libgpgme
Provides:gpgme[=1:1.13.1-1mamba]
Requires:libassuan.so.0()(64bit) libassuan.so.0(LIBASSUAN_1.0)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libgpg-error.so.0()(64bit) libgpg-error.so.0(GPG_ERROR_1.0)(64bit) libgpgme[=1:1.13.1-1mamba] libgpgme.so.11()(64bit) libgpgme.so.11(GPGME_1.0)(64bit) libgpgme.so.11(GPGME_1.1)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.29)(64bit)
RPM requirements:libassuan glibc libgpg-error libgpgme glibc
Required by:libgpgme-devel(x86_64)
Build required by:
Filenames:/usr/bin/gpgme-json /usr/bin/gpgme-tool

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.