[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gpsd22: A service daemon that monitors one or more GPSes attached to a host computer (source)

Name:gpsd22
Release:3.16-3mamba
Group:Graphical Desktop/Applications/Utilities
Maintainer:silvan
Description:gpsd is a service daemon that monitors one or more GPSes attached to a host computer through serial or USB ports, making all data on the location/course/velocity of the sensors available to be queried on TCP port 2947 of the host computer. With gpsd, multiple GPS client applications (such as navigational and wardriving software) can share access to GPSes without contention or loss of data. Also, gpsd responds to queries with a format that is substantially easier to parse than the NMEA 0183 emitted by most GPSes. The gpsd distribution includes a linkable C service library, a C++ wrapper class, and a Python module that developers of gpsd-aware applications can use to encapsulate all communication with gpsd.
Besides gpsd itself, the project provides auxiliary tools for diagnostic monitoring and profiling of GPSes and feeding GPS-aware applications specified track data for diagnostic purposes.
The goal of the gpsd project is to create a solid layer of open-source infrastructure for programs running under Linux and other open-source Unixes that want to be location-sensitive. We aim for simple, robust interfaces, unfussy operation, and an easy learning curve for application developers. Applications that presently use gpsd include pyGPS, Kismet, GPSdrive, gpeGPS, position, roadmap, roadnav, navit, viking, and gaia.
License:GPL
Size:8.20 MB
Download:gpsd22-3.16-3mamba.src.rpm
URL:http://gpsd.berlios.de
Specfile:gpsd22.spec
Sources:gpsd-3.16.tar.gz
Patches:gpsd-3.7-rpath.patch gpsd22-3.16-missing_include.patch 
Build time:Sun Jun 30 2019
Built RPMS:gpsd22(i586) libgps22(i586) libgps22-devel(i586) libgps22-qt(i586) libgps22-qt-devel(i586) gpsd22(arm) libgps22(arm) libgps22-devel(arm) libgps22-qt(arm) libgps22-qt-devel(arm) gpsd22(x86_64) libgps22(x86_64) libgps22-devel(x86_64) libgps22-qt(x86_64) libgps22-qt-devel(x86_64)
Build requirements:glibc-devel libICE-devel libSM-devel libX11-devel libXau-devel libXaw-devel libXdmcp-devel libXext-devel libXft-devel libXp-devel libXrender-devel libXt-devel libexpat-devel libfontconfig-devel libfreetype-devel liblesstif-devel libncurses-devel libpython-devel libstdc++6-devel libxcb-devel libz-devel
Changelog:Sun Jun 30 2019 - silvan (3.16-3mamba)
- fix legacy subpackages names
Sat Jun 29 2019 - silvan (3.16-2mamba)
- legacy package

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.