[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gst-plugins-bad: A set of plug-ins for gstreamer that aren't up to par compared to the rest (source)

Name:gst-plugins-bad
Release:1.14.4-1mamba
Group:System/Multimedia
Maintainer:silvan
Description:GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared to the rest. They might be close to being good quality, but they're missing something - be it a good code review, some documentation, a set of tests, a real live maintainer, or some actual wide use.
License:GPL
Size:4.48 MB
Download:gst-plugins-bad-1.14.4-1mamba.src.rpm
URL:http://gstreamer.freedesktop.org/modules/gst-plugins-bad.html
Specfile:gst-plugins-bad.spec
Sources:gst-plugins-bad-1.14.4.tar.xz
Patches:gst-plugins-bad-0.10.9-libx264.patch 
Build time:Fri Oct 05 2018
Built RPMS:gst-plugins-bad(i586) gst-plugins-bad-apidocs(i586) gst-plugins-bad-devel(i586) gst-plugins-bad(arm) gst-plugins-bad-apidocs(arm) gst-plugins-bad-devel(arm) gst-plugins-bad(x86_64) gst-plugins-bad-apidocs(x86_64) gst-plugins-bad-devel(x86_64)
Build requirements:fluidsynth-devel glibc-devel ladspa-devel libGL-devel libGLESv2-devel libGLU-devel libICE-devel libSM-devel libX11-devel libass-devel libbzip2-devel libcairo-devel libcares-devel libchromaprint-devel [>=1.3.1-1mamba] libcroco-devel libcurl-devel libdbus-devel libdca-devel libdvdnav-devel libdvdread-devel libexpat-devel libfaac-devel libfaad2-devel libffi-devel libfftw-devel libgcc libgcrypt-devel libgdk-pixbuf-devel libglib-devel libgsm-devel libgss-devel libgssapi-devel libgst-plugins-base-devel libgstreamer-devel libilmbase-devel libjpeg-devel libkate-devel liblrdf-devel libltdl-devel liblv2-devel libmimic-devel libmjpegtools-devel [>=2.0.0] libmms-devel libmodplug-devel libmpfr-devel libmpg123-devel libneon-devel libnettle-devel libofa-devel libopenal-devel libopenexr-devel libopenjpeg1-devel libopenssl-devel libopus-devel liborc-devel libpango-devel libpng-devel libquicktime-devel libraptor-devel librasqal-devel librsvg-devel librtmp-devel libsasl-devel libsbc-devel libschroedinger-devel libselinux-devel libslv2-devel libsndfile-devel libsoundtouch-devel libsrtp-devel [>=1.6.0-1mamba] libssh2-devel libstdc++6-devel libtiger-devel libudev-devel libusbx-devel libuuid-devel libvdpau-devel libvo-aacenc-devel libwayland-devel libwebp-devel libxml2-devel libz-devel mjpegtools orc
Changelog:Fri Oct 05 2018 - autodist (1.14.4-1mamba)
- automatic version update by autodist
Sun Sep 23 2018 - autodist (1.14.3-1mamba)
- automatic version update by autodist
Sun Jul 22 2018 - autodist (1.14.2-1mamba)
- automatic version update by autodist
Fri May 18 2018 - autodist (1.14.1-1mamba)
- automatic version update by autodist
Tue Apr 17 2018 - autodist (1.14.0-1mamba)
- automatic version update by autodist
Wed Dec 20 2017 - autodist (1.12.4-1mamba)
- automatic version update by autodist
Sun Nov 19 2017 - silvan (1.12.3-2mamba)
- rebuilt by autoport with build requirements: libsrtp-devel>=1.6.0-1mamba

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.