[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gst-plugins-ugly: A set of plug-ins for gstreamer considered to have ugly quality code (source)

Name:gst-plugins-ugly
Release:1.14.4-1mamba
Group:System/Multimedia
Maintainer:silvan
Description:GStreamer Ugly Plug-ins is a set of plug-ins that we consider to have ugly quality code, correct functionality, our preferred license (LGPL for the plug-in code, LGPL or LGPL-compatible for the supporting library).
License:LGPL
Size:879.99 KB
Download:gst-plugins-ugly-1.14.4-1mamba.src.rpm
URL:http://gstreamer.freedesktop.org/modules/gst-plugins-ugly.html
Specfile:gst-plugins-ugly.spec
Sources:gst-plugins-ugly-1.14.4.tar.xz
Patches:gst-plugins-ugly-0.10.10-featurem4.patch gst-plugins-ugly-0.10.13-x264.patch 
Build time:Thu Oct 04 2018
Built RPMS:gst-plugins-ugly(i586) gst-plugins-ugly-apidocs(i586) gst-plugins-ugly-devel(i586) gst-plugins-ugly(arm) gst-plugins-ugly-apidocs(arm) gst-plugins-ugly-devel(arm) gst-plugins-ugly(x86_64) gst-plugins-ugly-apidocs(x86_64) gst-plugins-ugly-devel(x86_64)
Build requirements:glibc-devel liba52dec-devel libcdio-devel libdvdnav-devel libdvdread-devel libgcc libglib-devel libgst-plugins-base-devel libgstreamer-devel liblame-devel libmad-devel libmpeg2-devel libopencore-amr-devel liborc-devel libsidplay-devel libstdc++6-devel libtwolame-devel libx264-devel
Changelog:Thu Oct 04 2018 - autodist (1.14.4-1mamba)
- automatic version update by autodist
Tue Sep 18 2018 - autodist (1.14.3-1mamba)
- automatic version update by autodist
Sun Jul 22 2018 - autodist (1.14.2-1mamba)
- automatic version update by autodist
Fri May 18 2018 - autodist (1.14.1-1mamba)
- automatic version update by autodist
Tue Apr 17 2018 - autodist (1.14.0-1mamba)
- automatic version update by autodist
Wed Dec 20 2017 - autodist (1.12.4-1mamba)
- automatic version update by autodist

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.