[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gst-plugins-ugly010: A set of plug-ins for gstreamer considered to have ugly quality code (source)

Name:gst-plugins-ugly010
Release:0.10.19-2mamba
Group:System/Multimedia
Maintainer:silvan
Description:GStreamer Ugly Plug-ins is a set of plug-ins that we consider to have ugly quality code, correct functionality, our preferred license (LGPL for the plug-in code, LGPL or LGPL-compatible for the supporting library).
License:LGPL
Size:869.52 KB
Download:gst-plugins-ugly010-0.10.19-2mamba.src.rpm
URL:http://gstreamer.freedesktop.org/modules/gst-plugins-ugly.html
Specfile:gst-plugins-ugly010.spec
Sources:gst-plugins-ugly-0.10.19.tar.xz
Patches:gst-plugins-ugly-0.10.10-featurem4.patch gst-plugins-ugly-0.10.13-x264.patch gst-plugins-ugly010-0.10.19-amr-includes.patch 
Build time:Fri May 02 2014
Built RPMS:gst-plugins-ugly010(i586) gst-plugins-ugly010-devel(i586) gst-plugins-ugly010(arm) gst-plugins-ugly010-devel(arm) gst-plugins-ugly010(x86_64) gst-plugins-ugly010-devel(x86_64)
Build requirements:glibc-devel liba52dec-devel libcdio-devel libdvdnav-devel libdvdread-devel libgcc libglib-devel libgst-plugins-base010-devel libgstreamer010-devel liblame-devel libmad-devel libmpeg2-devel libopencore-amr-devel liborc-devel libsidplay-devel libstdc++6-devel libtwolame-devel libx264-devel libxml2-devel
Changelog:

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.