[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gtkpod: A platform independent GUI for Apple's iPod using GTK2 (source)

Name:gtkpod
Release:2.1.5-1mamba
Group:Graphical Desktop/Applications/Multimedia
Maintainer:silvan
Description:gtkpod is a platform independent Graphical User Interface for Apple's iPod using GTK2. It supports the first to fourth Generation as well as the iPod mini, iPod Photo and the iPod shuffle.
The new iPod nano is supported as well, but you need to call 'File->Create iPod's Directories' once before syncing.
License:GPL
Size:3.62 MB
Download:gtkpod-2.1.5-1mamba.src.rpm
URL:http://www.gtkpod.org
Specfile:gtkpod.spec
Sources:gtkpod-2.1.5.tar.gz gtkpod.png
Patches:gtkpod-2.0.2-remove_deprecated_G_CONST_RETURN.patch gtkpod-2.1.2-anjuta-3.6.patch gtkpod-2.1.3-libgdl-3.6.2.patch 
Build time:Sat Jun 06 2015
Built RPMS:gtkpod(i586) gtkpod-devel(i586) gtkpod(x86_64) gtkpod-devel(x86_64)
Build requirements:anjuta-devel brasero-devel clutter-gtk-devel faad2 glib-gettextize[>=2.6.6] glibc-devel libGL-devel libICE-devel libSM-devel libX11-devel libXau-devel libXcomposite-devel libXcursor-devel libXdamage-devel libXdmcp-devel libXext-devel libXfixes-devel libXi-devel libXinerama-devel libXrandr-devel libXrender-devel libXt-devel libat-spi2-atk-devel libat-spi2-core-devel libatk-devel libbzip2-devel libcairo-devel libcares-devel libclutter-devel libcogl-devel [>=1.18] libcurl-devel libdbus-devel libdbus-glib-devel libdrm-devel libenchant-devel libexpat-devel libffi-devel libflac-devel libfontconfig-devel libfreetype-devel libgcc libgcrypt-devel libgdk-pixbuf-devel [>=0.22.0] libgdl-devel libgeoclue-devel libgeoclue-static libglib-devel libglitz-devel[>=0.4.4] libgpg-error-devel libgpod-devel libgraphite2-devel libgss-devel libgst-plugins-base010-devel libgstreamer010-devel libgtk-devel libharfbuzz-devel libicu-devel libid3tag-devel libidn-devel libimobiledevice-devel libjpeg-devel libjson-glib-devel liblzma-devel libmusicbrainz-devel libogg-devel libopenldap-devel libopenssl-devel libpango-devel libpixman-devel libplist-devel [>=1.11-1mamba] libpng-devel libpthread-stubs-devel librtmp-devel libsasl-devel libselinux-devel libsoup-devel libsqlite-devel libssh2-devel libstdc++6-devel libusbmuxd-devel libuuid-devel libvorbis-devel libwebkit-gtk3-devel libxcb-devel libxml2-devel libxslt-devel libz-devel perl-devel pkg-config rhythmbox-devel udev-devel
Changelog:Sat Jun 06 2015 - autodist (2.1.5-1mamba)
- automatic update by autodist
Thu Sep 11 2014 - autodist (2.1.4-4mamba)
- rebuilt by autoport with build requirements: libplist-devel>=1.11-1mamba
Sun Jun 22 2014 - silvan (2.1.4-3mamba)
- rebuilt with libcogl 1.18

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.