[repositories] devel: [groups] [packages] [maintainers] [changelog]

 kpackage: Package framework lets the user to install and load packages of non binary content

Name:kpackage
Release:5.62.0-1mamba
Architecture:x86_64
Group:System/Libraries
Description:The Package framework lets the user to install and load packages of non binary content such as scripted extensions or graphic assets, as they were traditional plugins.
Size:161.95 KB
Download:kpackage-5.62.0-1mamba.x86_64.rpm
Source RPM:kpackage
Provides:kpackage[=5.62.0-1mamba] kpackage(x86-64)[=5.62.0-1mamba]
Requires:libKF5Archive.so.5()(64bit) libKF5CoreAddons.so.5()(64bit) libKF5I18n.so.5()(64bit) libKF5Package.so.5()(64bit) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libkpackage[=5.62.0-1mamba] libm.so.6()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:libkarchive libkcoreaddons libki18n libkpackage libQt5Core glibc libgcc libkpackage glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:desktop-base-kde(x86_64)
Build required by:
Filenames:/usr/bin/kpackagetool5 /usr/lib/.build-id /usr/lib/.build-id/0d /usr/lib/.build-id/0d/f9508b9c69b9637fe4b0ab886e07883362ec96 /usr/share/man/man1/kpackagetool5.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.