[repositories] devel: [groups] [packages] [maintainers] [changelog]

 kross-ruby: Kross plugin for ruby

Name:kross-ruby
Release:19.08.1-1mamba
Architecture:x86_64
Group:Development/Languages
Description:Ruby plugin for the Kross architecture in KDE5.
Size:3.67 MB
Download:kross-ruby-19.08.1-1mamba.x86_64.rpm
Source RPM:kross-interpreters
Provides:kross(ruby)[=19.08.1-1mamba] kross-ruby[=19.08.1-1mamba] kross-ruby(x86-64)[=19.08.1-1mamba]
Requires:libKF5KrossCore.so.5()(64bit) libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libQt5Gui.so.5()(64bit) libQt5Gui.so.5(Qt_5)(64bit) libQt5Script.so.5()(64bit) libQt5Widgets.so.5()(64bit) libQt5Widgets.so.5(Qt_5)(64bit) libQt5Xml.so.5()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libruby.so.2.5()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) ruby
RPM requirements:libkross libQt5Core libQt5Gui libQt5Script libQt5Widgets libQt5Xml glibc libgcc glibc ruby libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) ruby
Required by:
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/6c /usr/lib/.build-id/6c/e713fac5090d3060773475dc0e970380f139f5 /usr/lib64/qt5/plugins/krossruby.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.