[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libEGL: Mesa implementation of the EGL graphics library

Name:libEGL
Release:19.2.4-1mamba
Architecture:x86_64
Group:System/Libraries
Description:Mesa implementation of the OpenGL ES 1.0 graphics library.
Size:19.00 MB
Download:libEGL-19.2.4-1mamba.x86_64.rpm
Source RPM:Mesa
Provides:libEGL[=1:19.2.4-1mamba] libEGL(x86-64)[=1:19.2.4-1mamba] libEGL.so.1()(64bit)
Requires:libLLVM-8.so()(64bit) libLLVM-8.so(LLVM_8)(64bit) libX11-xcb.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.16)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.28)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libdrm.so.2()(64bit) libdrm_amdgpu.so.1()(64bit) libdrm_nouveau.so.2()(64bit) libdrm_radeon.so.1()(64bit) libelf.so.1()(64bit) libelf.so.1(ELFUTILS_1.0)(64bit) libelf.so.1(ELFUTILS_1.5)(64bit) libexpat.so.1()(64bit) libgbm.so.1()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libglapi[=1:19.2.4-1mamba] libglapi.so.0()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.27)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.12)(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libpthread.so.0(GLIBC_2.3.3)(64bit) libpthread.so.0(GLIBC_2.3.4)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libwayland-client.so.0()(64bit) libwayland-server.so.0()(64bit) libxcb-dri2.so.0()(64bit) libxcb-dri3.so.0()(64bit) libxcb-present.so.0()(64bit) libxcb-sync.so.1()(64bit) libxcb-xfixes.so.0()(64bit) libxcb.so.1()(64bit) libxshmfence.so.1()(64bit) libz.so.1()(64bit)
RPM requirements:libllvm libX11 glibc libdrm libelf libexpat libgbm libgcc libglapi glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libwayland libxcb libxshmfence libz
Required by:cinnamon(x86_64) clutter-gst(x86_64) clutter-gst2(x86_64) clutter-gtk(x86_64) dv(x86_64) gnome-session(x86_64) gtk-sharp2(x86_64) gtkpod(x86_64) handbrake(x86_64) kinfocenter5(x86_64) kino(x86_64) libbonoboui(x86_64) libcairo(x86_64) libcairo-tools(x86_64) libcaribou(x86_64) libclutter(x86_64) libcogl(x86_64) libdirectfb(x86_64) libdirectfb16(x86_64) libEGL-devel(x86_64) libgnomeui(x86_64) libgst-plugins-base(x86_64) libkwayland(x86_64) libmpv(x86_64) libmuffin(x86_64) libmutter(x86_64) libplasma-framework(x86_64) libqt5-plugins(x86_64) libQt53D(x86_64) libQt5EglFsKmsSupport(x86_64) libQt5WaylandClient(x86_64) libQt5WaylandCompositor(x86_64) libtiger(x86_64) libunique(x86_64) libva1(x86_64) libvlc(x86_64) libwebkit-gtk3(x86_64) libwebkit2gtk(x86_64) mesa-demos(x86_64) mesa-tests(x86_64) mplayer(x86_64) mpv(x86_64) muffin(x86_64) nautilus-actions(x86_64) xorg-server(x86_64)
Build required by:
Filenames:/usr/lib64/gallium-pipe /usr/lib64/gallium-pipe/pipe_nouveau.so /usr/lib64/gallium-pipe/pipe_r300.so /usr/lib64/gallium-pipe/pipe_r600.so /usr/lib64/gallium-pipe/pipe_radeonsi.so /usr/lib64/gallium-pipe/pipe_swrast.so /usr/lib64/gallium-pipe/pipe_vmwgfx.so /usr/lib64/libEGL.so.1 /usr/lib64/libEGL.so.1.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.