[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libIDL-devel: Devel package for libIDL

Name:libIDL-devel
Release:0.8.14-2mamba
Architecture:i586
Group:Development/Libraries
Description:LibIDL is a front-end for CORBA 2.2 IDL and Netscape's XPIDL, currently used in
the GNOME project (bundled with ORBit), and the Mozilla project.

This package contains static libraries and header files need for development.
Size:230.10 KB
Download:libIDL-devel-0.8.14-2mamba.i586.rpm
Source RPM:libIDL
Provides:pkgconfig(libIDL-2.0)[=0.8.14] libIDL-devel[=0.8.14-2mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) libIDL[=0.8.14-2mamba] pkgconfig pkgconfig(glib-2.0)
RPM requirements:/bin/sh(bash|dash) libIDL pkg-config libglib-devel
Required by:libORBit2-devel(i586)
Build required by:firefox icecat kompozer libxine libxine1 ORBit2 pyorbit qcad seamonkey thunderbird VirtualBox
Filenames:/usr/bin/libIDL-config-2 /usr/include/libIDL-2.0 /usr/include/libIDL-2.0/libIDL /usr/include/libIDL-2.0/libIDL/IDL.h /usr/lib/libIDL-2.a /usr/lib/libIDL-2.la /usr/lib/libIDL-2.so /usr/lib/pkgconfig/libIDL-2.0.pc /usr/share/info/libIDL2.info.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.