[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5Concurrent: Qt5 Concurrent library

Name:libQt5Concurrent
Release:5.13.1-2mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Qt5Concurrent library.
Size:30.45 KB
Download:libQt5Concurrent-5.13.1-2mamba.x86_64.rpm
Source RPM:libqt5
Provides:libQt5Concurrent[=5.13.1-2mamba] libQt5Concurrent(x86-64)[=5.13.1-2mamba] libQt5Concurrent.so.5()(64bit) libQt5Concurrent.so.5(Qt_5)(64bit) libQt5Concurrent.so.5(Qt_5.0)(64bit) libQt5Concurrent.so.5(Qt_5.1)(64bit) libQt5Concurrent.so.5(Qt_5.10)(64bit) libQt5Concurrent.so.5(Qt_5.11)(64bit) libQt5Concurrent.so.5(Qt_5.12)(64bit) libQt5Concurrent.so.5(Qt_5.13)(64bit) libQt5Concurrent.so.5(Qt_5.2)(64bit) libQt5Concurrent.so.5(Qt_5.3)(64bit) libQt5Concurrent.so.5(Qt_5.4)(64bit) libQt5Concurrent.so.5(Qt_5.5)(64bit) libQt5Concurrent.so.5(Qt_5.6)(64bit) libQt5Concurrent.so.5(Qt_5.7)(64bit) libQt5Concurrent.so.5(Qt_5.8)(64bit) libQt5Concurrent.so.5(Qt_5.9)(64bit) libQt5Concurrent.so.5(Qt_5_PRIVATE_API)(64bit)
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libqt5-common[=5.13.1-2mamba] libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libQt5Core glibc libgcc glibc libqt5-common libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6)
Required by:akonadi(x86_64) akonadiconsole(x86_64) akregator(x86_64) ark(x86_64) basket(x86_64) bluedevil5(x86_64) calligra(x86_64) cantor(x86_64) cervisia(x86_64) clementine(x86_64) digikam(x86_64) discover(x86_64) discover-notifier(x86_64) dolphin-plugins(x86_64) dragon(x86_64) drkonqi(x86_64) ffmpegthumbs(x86_64) filelight(x86_64) gwenview(x86_64) juk(x86_64) k3b(x86_64) kactivitymanagerd(x86_64) kaddressbook(x86_64) kaffeine(x86_64) kalgebra(x86_64) kamera(x86_64) kamoso(x86_64) kapptemplate(x86_64) kate(x86_64) kbackup(x86_64) kbounce(x86_64) kcachegrind(x86_64) kcron(x86_64) kde-cli-tools(x86_64) kde-dev-utils(x86_64) kde-gtk-config5(x86_64) kdeconnect(x86_64) kdegraphics-mobipocket(x86_64) kdegraphics-thumbnailers(x86_64) kdenetwork-filesharing(x86_64) kdenlive(x86_64) kdepim-addons(x86_64) kdepim-apps-libs(x86_64) kdepim-runtime(x86_64) kdesdk-kioslaves(x86_64) kdesdk-thumbnailers(x86_64) kdesvn(x86_64) kdevelop(x86_64) kdevplatform(x86_64) kdf(x86_64) kdialog(x86_64) kdiff3(x86_64) keditbookmarks(x86_64) kfind(x86_64) kget(x86_64) kgoldrunner(x86_64) kgpg(x86_64) kig(x86_64) kigo(x86_64) kile(x86_64) kinfocenter5(x86_64) kinit(x86_64) kio(x86_64) kiten(x86_64) kjumpingcube(x86_64) klickety(x86_64) kmag(x86_64) kmail(x86_64) kmenuedit(x86_64) kmouth(x86_64) kmplot(x86_64) knights(x86_64) knotes(x86_64) kolf(x86_64) kolourpaint(x86_64) kompare(x86_64) konqueror(x86_64) konsole(x86_64) kontact(x86_64) konversation(x86_64) kopete(x86_64) kopete-devel(x86_64) korganizer(x86_64) kphotoalbum(x86_64) krename(x86_64) kreversi(x86_64) krita(x86_64) krusader(x86_64) ksirk(x86_64) kstars(x86_64) ksudoku(x86_64) ksysguard(x86_64) ksystemlog(x86_64) ktimer(x86_64) ktorrent(x86_64) ktp-auth-handler(x86_64) ktp-common-internals(x86_64) ktp-common-internals-devel(x86_64) ktp-contact-list(x86_64) ktp-filetransfer-handler(x86_64) ktp-kded-module(x86_64) ktp-send-file(x86_64) ktp-text-ui(x86_64) ktuberling(x86_64) kturtle(x86_64) kubrick(x86_64) kwalletmanager(x86_64) kwin(x86_64) kwrite(x86_64) libakonadi-calendar(x86_64) libakonadi-contacts(x86_64) libakonadi-mime(x86_64) libakonadiconsole(x86_64) libakregator(x86_64) libalkimia(x86_64) libalkimia-tools(x86_64) libaudiocd-kio(x86_64) libbaloo(x86_64) libbaloo-widgets(x86_64) libcalamares(x86_64) libcalendarsupport(x86_64) libcalligra(x86_64) libdigikam(x86_64) libdolphin(x86_64) libgravatar(x86_64) libincidenceeditor(x86_64) libkaddressbook(x86_64) libkblog(x86_64) libkcddb(x86_64) libkdav(x86_64) libkdeclarative(x86_64) libkdelibs4support(x86_64) libkdelibs4support-devel(x86_64) libkdepim(x86_64) libkdepim-addons(x86_64) libkdeplasma-addons(x86_64) libkdewebkit(x86_64) libkeduvocdocument(x86_64) libkgapi(x86_64) libkgeomap(x86_64) libkhotkeys(x86_64) libkhtml(x86_64) libkidentitymanagement(x86_64) libkimap(x86_64) libkio(x86_64) libkio-extras(x86_64) libkldap(x86_64) libkmail(x86_64) libkmailtransport(x86_64) libkmediaplayer(x86_64) libknewstuff(x86_64) libknotes(x86_64) libknotifyconfig(x86_64) libkomparediff2(x86_64) libkonqueror(x86_64) libkontact(x86_64) libkontactinterface(x86_64) libkorganizer(x86_64) libkparts(x86_64) libkpimtextedit(x86_64) libkrita(x86_64) libkross(x86_64) libkrunner(x86_64) libksieve(x86_64) libksmtp(x86_64) libksysguard(x86_64) libktexteditor(x86_64) libkvkontakte(x86_64) libkwayland(x86_64) libkwin(x86_64) libkxmlrpcclient(x86_64) libmailcommon(x86_64) libmailcommon-devel(x86_64) libmarble(x86_64) libnextcloud(x86_64) libokular(x86_64) libpimcommon(x86_64) libpimcommon-devel(x86_64) libplasma-desktop(x86_64) libplasma-framework(x86_64) libplasma-workspace(x86_64) libpurpose(x86_64) libqt5-devel(x86_64) libQt53D(x86_64) libQt5Bluetooth(x86_64) libQt5Location(x86_64) libQt5Qml(x86_64) libsystemsettings(x86_64) lokalize(x86_64) lyx(x86_64) marble(x86_64) messagelib(x86_64) mixxx(x86_64) MuseScore(x86_64) nextcloud(x86_64) okular(x86_64) palapeli(x86_64) parley(x86_64) partitionmanager(x86_64) picmi(x86_64) plasma-desktop(x86_64) plasma-integration(x86_64) plasma-nm(x86_64) plasma-pk-updates(x86_64) plasma-sdk(x86_64) plasma-vault(x86_64) plasma-workspace(x86_64) plymouth-kcm(x86_64) powerdevil(x86_64) print-manager(x86_64) qcad(x86_64) qt-creator(x86_64) rocs(x86_64) sddm-kcm(x86_64) skrooge(x86_64) smb4k(x86_64) soundkonverter(x86_64) spectacle(x86_64) stellarium(x86_64) step(x86_64) svgpart(x86_64) sweeper(x86_64) systemsettings(x86_64) tellico(x86_64) umbrello(x86_64) user-manager(x86_64) xdg-desktop-portal-kde(x86_64) yakuake(x86_64) zeroconf-ioslave(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/7b/354626a3dfd543987fb8f1b231eec0a5936dc6 /usr/lib64/libQt5Concurrent.so.5 /usr/lib64/libQt5Concurrent.so.5.13 /usr/lib64/libQt5Concurrent.so.5.13.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.