[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5EglFsKmsSupport: Qt5 Egl Fs Kms Support library

Name:libQt5EglFsKmsSupport
Release:5.12.3-1mamba
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Egl Fs Kms Support library.
Size:338.43 KB
Download:libQt5EglFsKmsSupport-5.12.3-1mamba.i586.rpm
Source RPM:libqt5
Provides:libQt5EglFsKmsSupport.so.5 libQt5EglFsKmsSupport.so.5(Qt_5_PRIVATE_API) libQt5EglFsKmsSupport[=5.12.3-1mamba]
Requires:libEGL.so.1(libEGL|VirtualBox-additions) libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5DBus.so.5 libQt5EglFSDeviceIntegration.so.5 libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Gui.so.5(Qt_5_PRIVATE_API) libX11.so.6 libXext.so.6 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.7) libdl.so.2 libdrm.so.2 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libglib-2.0.so.0 libgthread-2.0.so.0 libinput.so.10 libm.so.6 libmtdev.so.1 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.2) libqt5-common[=5.12.3-1mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libts-1.0.so.0 libudev.so.1 libxkbcommon.so.0 libz.so.1
RPM requirements:libEGL.so.1(libEGL|VirtualBox-additions) libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5DBus libQt53D libQt5Gui libX11 libXext glibc libdrm libfontconfig libfreetype libgcc_s.so.1(libgcc|libgcc6) libglib libinput glibc libmtdev glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libts libudev libxkbcommon libz
Required by:libqt5-devel(i586) libQt53D(i586)
Build required by:
Filenames:/usr/lib/libQt5EglFsKmsSupport.so.5 /usr/lib/libQt5EglFsKmsSupport.so.5.12 /usr/lib/libQt5EglFsKmsSupport.so.5.12.3

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.