[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5PrintSupport: Qt5 print support library

Name:libQt5PrintSupport
Release:5.13.1-2mamba
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Qt5 print support library.
Size:585.92 KB
Download:libQt5PrintSupport-5.13.1-2mamba.i586.rpm
Source RPM:libqt5
Provides:libQt5PrintSupport[=5.13.1-2mamba] libQt5PrintSupport(x86-32)[=5.13.1-2mamba] libQt5PrintSupport.so.5 libQt5PrintSupport.so.5(Qt_5) libQt5PrintSupport.so.5(Qt_5.0) libQt5PrintSupport.so.5(Qt_5.1) libQt5PrintSupport.so.5(Qt_5.10) libQt5PrintSupport.so.5(Qt_5.11) libQt5PrintSupport.so.5(Qt_5.12) libQt5PrintSupport.so.5(Qt_5.13) libQt5PrintSupport.so.5(Qt_5.2) libQt5PrintSupport.so.5(Qt_5.3) libQt5PrintSupport.so.5(Qt_5.4) libQt5PrintSupport.so.5(Qt_5.5) libQt5PrintSupport.so.5(Qt_5.6) libQt5PrintSupport.so.5(Qt_5.7) libQt5PrintSupport.so.5(Qt_5.8) libQt5PrintSupport.so.5(Qt_5.9) libQt5PrintSupport.so.5(Qt_5_PRIVATE_API) libcupsprintersupport.so
Requires:/sbin/ldconfig /sbin/ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.13) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Gui.so.5(Qt_5_PRIVATE_API) libQt5PrintSupport.so.5 libQt5PrintSupport.so.5(Qt_5_PRIVATE_API) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Widgets.so.5(Qt_5_PRIVATE_API) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libcups.so.2 libgcc_s.so.1 libm.so.6 libm.so.6(GLIBC_2.0) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libqt5-common[=5.13.1-2mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5Gui libQt5Widgets glibc libcups libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:akonadiconsole(i586) blogilo(i586) brewtarget(i586) calligra(i586) cantor(i586) digikam(i586) edfbrowser(i586) fwbuilder(i586) gambas3-gb-qt5(i586) gambas3-gb-qt5-webkit(i586) gnuplot(i586) gwenview(i586) kalgebra(i586) kaudiocreator(i586) kcron(i586) kdepim-addons(i586) kdepim-runtime(i586) kdevelop(i586) kdiff3(i586) kget(i586) kgpg(i586) kig(i586) kimageformats(i586) kiriki(i586) kleopatra(i586) kmag(i586) kmenuedit(i586) kmouth(i586) kmplot(i586) kmymoney(i586) kolourpaint(i586) kompare(i586) konqueror(i586) konsole(i586) kopete(i586) kopete-devel(i586) korganizer(i586) kphotoalbum(i586) krita(i586) krusader(i586) kstars(i586) ksudoku(i586) ksystemlog(i586) ktp-text-ui(i586) ktuberling(i586) kturtle(i586) kwordquiz(i586) libakonadiconsole(i586) libakregator(i586) libalkimia(i586) libalkimia-tools(i586) libanalitza(i586) libblogilo(i586) libcalamares(i586) libcalendarsupport(i586) libcalligra(i586) libdigikam(i586) libeventviews(i586) libincidenceeditor(i586) libkaddressbook(i586) libkdelibs4support(i586) libkdelibs4support-devel(i586) libkdepim-addons(i586) libkdgantt2(i586) libkdiagram(i586) libkgapi(i586) libkgeomap(i586) libkhotkeys(i586) libkhtml(i586) libkmail(i586) libknotes(i586) libkolab(i586) libkonqueror(i586) libkontact(i586) libkorganizer(i586) libkrita(i586) libksieve(i586) libksysguard(i586) libktexteditor(i586) libkxmlgui(i586) libmarble(i586) libokular(i586) libpimcommon(i586) libplasma-desktop(i586) libplasma-workspace(i586) libPythonQt(i586) libqt5-designer(i586) libqt5-devel(i586) libQt5WebEngine(i586) libQt5WebKit(i586) marble(i586) messagelib(i586) MuseScore(i586) octave(i586) okteta(i586) parley(i586) plasma-desktop(i586) plasma-pk-updates(i586) qscintilla(i586) qscintilla-designer(i586) qt-creator(i586) recoll(i586) rosegarden(i586) scribus(i586) skrooge(i586) smb4k(i586) soundkonverter(i586) spectacle(i586) stellarium(i586) umbrello(i586) valentina(i586) VirtualBox(i586) wireshark(i586) xdg-desktop-portal-kde(i586)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/0f/e2e17f6ed825364c38c4df8da0342c3eb0cfb9 /usr/lib/.build-id/b4 /usr/lib/.build-id/b4/d9813189f9c7af9c268582a867e55ec1cb1524 /usr/lib/libQt5PrintSupport.so.5 /usr/lib/libQt5PrintSupport.so.5.13 /usr/lib/libQt5PrintSupport.so.5.13.1 /usr/lib/qt5/plugins/printsupport/libcupsprintersupport.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.