[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5QuickWidgets: Qt5 Quick Widgets library

Name:libQt5QuickWidgets
Release:5.14.2-1mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Qt5 Quick Widgets library.
Size:62.25 KB
Download:libQt5QuickWidgets-5.14.2-1mamba.arm.rpm
Source RPM:libqt5
Provides:libQt5QuickWidgets[=5.14.2-1mamba] libQt5QuickWidgets(armv7l-32)[=5.14.2-1mamba] libQt5QuickWidgets.so.5 libQt5QuickWidgets.so.5(Qt_5) libQt5QuickWidgets.so.5(Qt_5.0) libQt5QuickWidgets.so.5(Qt_5.1) libQt5QuickWidgets.so.5(Qt_5.10) libQt5QuickWidgets.so.5(Qt_5.11) libQt5QuickWidgets.so.5(Qt_5.12) libQt5QuickWidgets.so.5(Qt_5.13) libQt5QuickWidgets.so.5(Qt_5.14) libQt5QuickWidgets.so.5(Qt_5.2) libQt5QuickWidgets.so.5(Qt_5.3) libQt5QuickWidgets.so.5(Qt_5.4) libQt5QuickWidgets.so.5(Qt_5.5) libQt5QuickWidgets.so.5(Qt_5.6) libQt5QuickWidgets.so.5(Qt_5.7) libQt5QuickWidgets.so.5(Qt_5.8) libQt5QuickWidgets.so.5(Qt_5.9) libQt5QuickWidgets.so.5(Qt_5_PRIVATE_API)
Requires:/sbin/ldconfig /sbin/ldconfig ld-linux.so.3 ld-linux.so.3(GLIBC_2.4) libGLESv2.so.2 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Gui.so.5(Qt_5_PRIVATE_API) libQt5Network.so.5 libQt5Qml.so.5 libQt5Qml.so.5(Qt_5) libQt5Qml.so.5(Qt_5_PRIVATE_API) libQt5QmlModels.so.5 libQt5Quick.so.5 libQt5Quick.so.5(Qt_5) libQt5Quick.so.5(Qt_5_PRIVATE_API) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Widgets.so.5(Qt_5_PRIVATE_API) libatomic.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libpthread.so.0 libqt5-common[=5.14.2-1mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) rtld(GNU_HASH)
RPM requirements:ldconfig glibc libGLESv2 libQt5Core libQt5Gui libQt5Network libQt5Qml libQt5Quick libQt5Widgets libatomic glibc libgcc glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) ldconfig
Required by:kapman(arm) kblackbox(arm) kblocks(arm) kbounce(arm) kbreakout(arm) kdiamond(arm) kfourinline(arm) kgoldrunner(arm) khangman(arm) killbots(arm) kiriki(arm) kjumpingcube(arm) klines(arm) kmahjongg(arm) kmines(arm) knavalbattle(arm) knetwalk(arm) kolf(arm) kollision(arm) konquest(arm) kpat(arm) kreversi(arm) kshisen(arm) ksirk(arm) kspaceduel(arm) ksquares(arm) ktouch(arm) ktuberling(arm) libkcmutils(arm) libkdegames5(arm) libkscreenlocker(arm) libplasma-desktop(arm) libqt5-designer(arm) libqt5-devel(arm) librocs(arm) libsystemsettings(arm) MuseScore(arm) plasma-desktop(arm) plasma-nm(arm) rocs(arm) sddm-kcm(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/d6/1688f5d2cede2da30037b6dd1eedb4fcb4ce99 /usr/lib/libQt5QuickWidgets.so.5 /usr/lib/libQt5QuickWidgets.so.5.14 /usr/lib/libQt5QuickWidgets.so.5.14.2

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.