[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5TextToSpeech: Qt5 text-to-speech library

Name:libQt5TextToSpeech
Release:5.12.3-1mamba
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the text-to-speech library.
Size:107.83 KB
Download:libQt5TextToSpeech-5.12.3-1mamba.i586.rpm
Source RPM:libqt5
Provides:libQt5TextToSpeech.so.5 libQt5TextToSpeech.so.5(Qt_5) libQt5TextToSpeech.so.5(Qt_5.0) libQt5TextToSpeech.so.5(Qt_5.1) libQt5TextToSpeech.so.5(Qt_5.10) libQt5TextToSpeech.so.5(Qt_5.11) libQt5TextToSpeech.so.5(Qt_5.12) libQt5TextToSpeech.so.5(Qt_5.2) libQt5TextToSpeech.so.5(Qt_5.3) libQt5TextToSpeech.so.5(Qt_5.4) libQt5TextToSpeech.so.5(Qt_5.5) libQt5TextToSpeech.so.5(Qt_5.6) libQt5TextToSpeech.so.5(Qt_5.7) libQt5TextToSpeech.so.5(Qt_5.8) libQt5TextToSpeech.so.5(Qt_5.9) libQt5TextToSpeech.so.5(Qt_5_PRIVATE_API) libqtexttospeech_speechd.so libQt5TextToSpeech[=5.12.3-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5TextToSpeech.so.5 libQt5TextToSpeech.so.5(Qt_5) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1(libgcc|libgcc6) libglib-2.0.so.0 libm.so.6 libpthread.so.0 libqt5-common[=5.12.3-1mamba] libspeechd.so.2 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libQt5Core glibc libgcc_s.so.1(libgcc|libgcc6) libglib glibc libqt5-common libspeechd libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:kanagram(i586) kdepim-runtime(i586) kmouth(i586) ktp-text-ui(i586) libknotifications(i586) libkonqueror(i586) libkpimtextedit(i586) libktextwidgets(i586) libokular(i586) libqt5-devel(i586)
Build required by:
Filenames:/usr/lib/libQt5TextToSpeech.so.5 /usr/lib/libQt5TextToSpeech.so.5.12 /usr/lib/libQt5TextToSpeech.so.5.12.3 /usr/lib/qt5/plugins/texttospeech/libqtexttospeech_speechd.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.