[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQt5WaylandClient: Qt5 Wayland client library

Name:libQt5WaylandClient
Release:5.13.0-2mamba
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Wayland client library.
Size:1.95 MB
Download:libQt5WaylandClient-5.13.0-2mamba.i586.rpm
Source RPM:libqt5
Provides:libQt5WaylandClient.so.5 libQt5WaylandClient.so.5(Qt_5) libQt5WaylandClient.so.5(Qt_5.0) libQt5WaylandClient.so.5(Qt_5.1) libQt5WaylandClient.so.5(Qt_5.10) libQt5WaylandClient.so.5(Qt_5.11) libQt5WaylandClient.so.5(Qt_5.12) libQt5WaylandClient.so.5(Qt_5.13) libQt5WaylandClient.so.5(Qt_5.2) libQt5WaylandClient.so.5(Qt_5.3) libQt5WaylandClient.so.5(Qt_5.4) libQt5WaylandClient.so.5(Qt_5.5) libQt5WaylandClient.so.5(Qt_5.6) libQt5WaylandClient.so.5(Qt_5.7) libQt5WaylandClient.so.5(Qt_5.8) libQt5WaylandClient.so.5(Qt_5.9) libQt5WaylandClient.so.5(Qt_5_PRIVATE_API) libbradient.so libdmabuf-server.so libdrm-egl-server.so libfullscreen-shell-v1.so libivi-shell.so libqt-plugin-wayland-egl.so libshm-emulation-server.so libwl-shell.so libxcomposite-egl.so libxcomposite-glx.so libxdg-shell-v5.so libxdg-shell-v6.so libxdg-shell.so libQt5WaylandClient[=5.13.0-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libEGL.so.1(libEGL|VirtualBox-additions) libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.13) libQt5Core.so.5(Qt_5_PRIVATE_API) libQt5DBus.so.5 libQt5DBus.so.5(Qt_5) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Gui.so.5(Qt_5_PRIVATE_API) libQt5WaylandClient.so.5 libQt5WaylandClient.so.5(Qt_5) libQt5WaylandClient.so.5(Qt_5_PRIVATE_API) libX11.so.6 libXcomposite.so.1 libXext.so.6 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.9) libdl.so.2 libdl.so.2(GLIBC_2.0) libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.4)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libglib-2.0.so.0 libgthread-2.0.so.0 libm.so.6 libm.so.6(GLIBC_2.0) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.2) libqt5-common[=5.13.0-2mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libwayland-client.so.0 libwayland-cursor.so.0 libwayland-egl.so.1 libxkbcommon.so.0 libxkbcommon.so.0(V_0.5.0) libz.so.1
RPM requirements:ldconfig libEGL.so.1(libEGL|VirtualBox-additions) libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQt5Core libQt5DBus libQt5Gui libX11 libXcomposite libXext glibc libfontconfig libfreetype libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.4)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libglib glibc libqt5-common libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(gcc6-c++|libstdc++6) libwayland libwayland-egl libxkbcommon libz
Required by:gst-plugins-good(i586) libqt5-devel(i586) libqt5-plugins(i586)
Build required by:
Filenames:/usr/lib/libQt5WaylandClient.so.5 /usr/lib/libQt5WaylandClient.so.5.13 /usr/lib/libQt5WaylandClient.so.5.13.0 /usr/lib/qt5/plugins/wayland-decoration-client /usr/lib/qt5/plugins/wayland-decoration-client/libbradient.so /usr/lib/qt5/plugins/wayland-graphics-integration-client /usr/lib/qt5/plugins/wayland-graphics-integration-client/libdmabuf-server.so /usr/lib/qt5/plugins/wayland-graphics-integration-client/libdrm-egl-server.so /usr/lib/qt5/plugins/wayland-graphics-integration-client/libqt-plugin-wayland-egl.so /usr/lib/qt5/plugins/wayland-graphics-integration-client/libshm-emulation-server.so /usr/lib/qt5/plugins/wayland-graphics-integration-client/libxcomposite-egl.so /usr/lib/qt5/plugins/wayland-graphics-integration-client/libxcomposite-glx.so /usr/lib/qt5/plugins/wayland-shell-integration /usr/lib/qt5/plugins/wayland-shell-integration/libfullscreen-shell-v1.so /usr/lib/qt5/plugins/wayland-shell-integration/libivi-shell.so /usr/lib/qt5/plugins/wayland-shell-integration/libwl-shell.so /usr/lib/qt5/plugins/wayland-shell-integration/libxdg-shell-v5.so /usr/lib/qt5/plugins/wayland-shell-integration/libxdg-shell-v6.so /usr/lib/qt5/plugins/wayland-shell-integration/libxdg-shell.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.