[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQtDBus: Qt4 DBus library

Name:libQtDBus
Release:4.8.7-6mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the DBus library.
Size:814.53 KB
Download:libQtDBus-4.8.7-6mamba.x86_64.rpm
Source RPM:libqt4
Provides:libQtDBus.so.4()(64bit) libQtDBus[=4.8.7-6mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libQtCore[=4.8.7-6mamba] libQtCore.so.4()(64bit) libQtDBus.so.4()(64bit) libQtGui.so.4()(64bit) libQtXml.so.4()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libexpat.so.1()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libQtCore libQtGui libQtXml glibc libexpat libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
Required by:akonadi4(x86_64) amor(x86_64) audex(x86_64) bluedevil(x86_64) breeze-kde4(x86_64) clementine(x86_64) dianara(x86_64) gambas3-gb-qt-webkit(x86_64) geogebra-thumbnail-kde(x86_64) k9copy(x86_64) kactivities(x86_64) kalternatives(x86_64) kcm-touchpad(x86_64) kcm_ufw(x86_64) kde-gtk-config(x86_64) kde-runtime(x86_64) kdegraphics-mobipocket4(x86_64) kdelibs(x86_64) kdenetwork-strigi-analyzers(x86_64) kdepimlibs(x86_64) kdepimlibs-devel(x86_64) kdesdk-strigi-analyzers(x86_64) kdesudo(x86_64) kdewebdev(x86_64) kflickr(x86_64) kio-mtp(x86_64) kmahjongg(x86_64) kommander4(x86_64) kpartsplugin(x86_64) kpat(x86_64) kppp(x86_64) kremotecontrol(x86_64) kscd(x86_64) kvkbd(x86_64) kwebkitpart(x86_64) kxstitch(x86_64) libakonadi4(x86_64) libbluedevil(x86_64) libdbusmenu-qt(x86_64) libdecibel(x86_64) libkactivities(x86_64) libkcddb4(x86_64) libkcompactdisc4(x86_64) libkdcraw(x86_64) libkdeedu(x86_64) libkdegames(x86_64) libkexiv2(x86_64) libkipi(x86_64) libkmahjongg(x86_64) libksane(x86_64) liblastfm(x86_64) libmarble4(x86_64) libmarble4-devel(x86_64) libmm-qt(x86_64) libnepomuk-core(x86_64) libnepomukwidgets(x86_64) libnetworkmanager-qt(x86_64) libpackagekitqt4(x86_64) libphonon(x86_64) libpolkit-qt-1(x86_64) libqt-mobility(x86_64) libqt4-demos(x86_64) libqt4-devel(x86_64) libQtCore(x86_64) libQtScriptTools(x86_64) libqzeitgeist(x86_64) libsignon-qt(x86_64) libsoprano(x86_64) libtapioca-qt(x86_64) libtelepathy-qt(x86_64) marble4(x86_64) mplayerthumbs(x86_64) nepomuk-core(x86_64) pairs(x86_64) plasma-applet-nm(x86_64) plasmate(x86_64) print-manager4(x86_64) PyQt4(x86_64) PyQt4-py3(x86_64) PyQt4-py36(x86_64) qlandkartegt(x86_64) qutecom(x86_64) rekonq(x86_64) rstudio(x86_64) share-like-connect(x86_64) silicon(x86_64) skype-call-recorder(x86_64) smplayer(x86_64) soprano(x86_64) strigi(x86_64) superkaramba(x86_64)
Build required by:
Filenames:/usr/lib64/libQtDBus.so.4 /usr/lib64/libQtDBus.so.4.8 /usr/lib64/libQtDBus.so.4.8.7 /usr/lib64/qt4/bin/qdbus /usr/lib64/qt4/bin/qdbuscpp2xml /usr/lib64/qt4/bin/qdbusviewer /usr/lib64/qt4/bin/qdbusxml2cpp

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.